Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default soft-bricked, device is not being detected

    Hi,

    I bought a second hand 5830, and soft-bricked it while trying to create a backup with ClockWorkMod. I know that if I could get Odin to detect my device I could flash a ROM (OTS file?) and unbrick it, but even before I bricked it, neither my laptop running Windows 7 nor my PC running XP would detect the phone when plugged in. It charged, but there were no notifications whatsoever either on the phone or the laptop.

    I've tried the 'solutions' suggested on forums, such as re-installing drivers, cleaning ports with compressed air, formatting the SD card, turning off the USB debugging mode, but none of them worked. Is there anything I can do?
  2. #2  
    Johnly's Avatar
    Retired Moderator

    Posts
    7,689 Posts
    Global Posts
    10,735 Global Posts
    ROM
    AOSP, & stock.

    Default Re: soft-bricked, device is not being detected

    use a usb port dedicated (direct involvement) to the motherboard.
  3. Thread Author  Thread Author    #3  

    Default Re: soft-bricked, device is not being detected

    I don't understand, please explain.

    I took it to a phone repair kiosk today and explained my problem. The guy said it's a hardware problem, something wrong with the motherboard. Could it just be the phone's USB port that's defective? I've seen people on youtube replacing the micro USB port. But if it is the motherboard, can I buy a replacement motherboard online?

Similar Threads

  1. Disable Google Search Hotword Detection?
    By radgatt in forum Moto X (2013)
    Replies: 17
    Last Post: 04-20-2014, 06:52 PM
  2. Ughhh!!! This can't be right! (Poor battery life on Galaxy Note 3)
    By nicts89 in forum Sprint Samsung Galaxy Note 3
    Replies: 22
    Last Post: 04-19-2014, 08:59 AM
  3. "An update is required to access Samsung services"
    By EnzoS in forum Samsung Galaxy Note 8.0
    Replies: 3
    Last Post: 04-18-2014, 04:03 PM
  4. "Unfortunately (app) has stopped working" on 4g but not WiFi
    By thunderbunder16 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-10-2014, 08:32 PM

Posting Permissions