1. markgoldkuhl's Avatar
    I have the samsung s3 10.1 and do not get sound with the hbo go app..sound plays when app is opening but nothing when video starts. Not much to taggle in sound settings.. is the app defective or something I need to do? Thanks
    12-22-2013 09:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried rebooting the device? Going to the App Manager, selecting HBOGo, and clearing the cache or data? Or perhaps uninstalling HBOGo, then reinstalling it? Do you get sound through the headphone jack?

    It's always possible that there are compatibility issues. If the above suggestions don't work, email the HBOGo developers and let them know about the problem.
    12-22-2013 10:23 PM
  3. markgoldkuhl's Avatar
    None of those worked ..havent tried headphone jack yet...thanks though..ill email the developers.
    12-22-2013 10:40 PM
  4. Joseph Farruggia's Avatar
    My Dab and I both bought Galaxy tab 3 10.1 inch tablets for Christmas. We both have the same no sound issue using HBO Go. The darned thing is, the hbo jingle plays just fine but no sound during the movie. Our provider is Att Uverse.
    12-27-2013 01:47 PM
  5. mindxing's Avatar
    Did you get this figured out? I'm having the same problem.

    Posted via Android Central App
    12-28-2013 09:47 PM

Similar Threads

  1. Verizon GN owners how do you like N5 on AT&T?
    By bjrosen in forum Google Nexus 5
    Replies: 16
    Last Post: 01-05-2014, 01:58 PM
  2. Auto-complete dial pad on 4.3 jellybean AT&T Galaxy Note2
    By krod13 in forum AT&T Galaxy Note 2
    Replies: 4
    Last Post: 12-24-2013, 08:08 PM
  3. Isolating Power Consumption on N4 / 4.4.2
    By Tall Mike 2145 in forum Google Nexus 4
    Replies: 4
    Last Post: 12-23-2013, 06:30 PM
  4. Backspace/delete button on Samsung Keyboard. . . .
    By Andy847 in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 12-22-2013, 11:53 PM
  5. Replies: 0
    Last Post: 12-22-2013, 07:45 PM
LINK TO POST COPIED TO CLIPBOARD