Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Sph-l520(Triband issues)

    Well I don't know if its just me or nobody owns the sprint version of the s4mini as you know it's one of sprints Tri-band phones,while I'm not sure what bands are in use,when in use I get up to 48mbps on about 4 bars but what I've noticed is that it tends to drop to 3g pretty quick as if it were looking for another band to connect to,I found a little fix for it which was LTE discovery which you get on the play store,it keeps me connected to LTE although at times it doesn't,point being why does it not stay long on LTE before dropping to 3g anyone else with this problem?

    Posted via Android Central App

Similar Threads

  1. [Verizon] Anyone else having SMS Timestamp Issues?
    By KWKSLVR in forum Moto X (2013)
    Replies: 14
    Last Post: 05-07-2014, 11:56 AM
  2. Videos Data Loss Issue
    By mzman in forum HTC One M7
    Replies: 1
    Last Post: 04-27-2014, 01:05 PM
  3. Issues with 4.3 and 4.4.2 upgrade ?
    By Tommie K in forum Samsung Galaxy S4 Active
    Replies: 1
    Last Post: 04-22-2014, 02:20 PM
  4. Hangouts MMS issues
    By Mono4411 in forum General Help and How To
    Replies: 1
    Last Post: 04-21-2014, 10:29 PM
  5. few issue with lg viper
    By Vorteclq9 in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 04-21-2014, 08:21 AM

Posting Permissions