1. realmisr's Avatar
    Hey guys,

    My Samsung Galaxy S4 suddenly won't even turn on unless it's plugged into either an electrical outlet or to my computer via USB. I was literally just using it 10 minutes before this happened. Watch the entire video below to see what I mean.

    When it does turn on, it's stuck at the Grey battery screen with a circle in the middle, completely stuck. After a few seconds, it automatically turns off. It then vibrates, turns itself on, and the cycle continues on forever. The most puzzling thing to me is why it won't even function without it being plugged into some sort of power. The second I pull the usb, the phone shuts off as if there was no battery to begin with...which is not the case because I tested it with a fully charged battery from my other S4.

    I've tried every solution that I could find already, multiple times:

    - Switched batteries with my other fully-working s4, still won't turn on unless plugged in. Confirms it is not the battery's problem.
    - Factory reset and wipe via recovery mode
    - Resetting and flashing firmware via Odin
    - Pulling Battery, leaving it out, putting it back
    - Made sure power button wasn't stuck

    If you have any ideas as to why this is happening, please let me know! Much appreciated.

    Model: SCH-I545
    Verizon

    11-11-2013 10:55 PM
  2. frohro's Avatar
    Well, it probably doesn't help, but I have the same symptoms. Googling so far has some people who have solved it with a new USB charge board, and others say they sent it to Samsung and got the PBA replaced (and Googling that, someone said it was the motherboard). I have a USB charge board on order. If it fixes it, and I remember, I'll try and post my results.
    12-16-2013 09:52 PM
  3. JoeSimms's Avatar
    Well, it probably doesn't help, but I have the same symptoms. Googling so far has some people who have solved it with a new USB charge board, and others say they sent it to Samsung and got the PBA replaced (and Googling that, someone said it was the motherboard). I have a USB charge board on order. If it fixes it, and I remember, I'll try and post my results.
    Hi frohro...
    Did replacing the USB board fix it?
    Thanks... looking for a solution to a similar issue on my phone..
    06-06-2014 02:09 AM
  4. colsmith43's Avatar
    I have similar/same problem. When I plug in the charger, the phone recognises it and continually cycles through VIBRATE, GREY BATTERY SYMBOL, OFF. Just continually loops through this sequence every 10 seconds or so. Suspected Battery so I tried another GOOD battery from another phone. Same problem so it is not the battery. Scoured the internet and tried every RESET button sequence I could find, but nothing worked. Looks like a dead S4 to me.
    04-11-2015 11:23 PM

Similar Threads

  1. Moto G: $179 off-contract, available on Nov 13
    By BookReader2 in forum Moto G (2013)
    Replies: 6
    Last Post: 11-13-2013, 10:38 AM
  2. Fonts on the s4
    By cachun402 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 11-12-2013, 05:14 PM
  3. Google Nexus 5 - Yet Another Battery Life Review
    By Brian Low in forum Google Nexus 5
    Replies: 0
    Last Post: 11-11-2013, 10:00 PM
  4. AT&T Samsung Galaxy S4 - Duplicate push messages
    By fred13440 in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 11-11-2013, 09:54 PM
LINK TO POST COPIED TO CLIPBOARD