1. joemontana's Avatar
    When I play a video, there is no sound.
    I first noticed it tonight when I played the s5 commercial posted here on ac.
    All my volumes are turned up. System sounds are fine, alarm tones, ringtones, etc.
    I've swapped out batteries and restarted the phone numerous times.
    I've played several videos on YouTube and Facebook.
    The video plays fine, there just is no sound.
    Any suggestions as to where I might look or what I might try?
    Joe

    NOTE: I tried headphones, I can hear the video then.

    Joe , Kalispell, MT
    Posted via Android Central App
    03-02-2014 09:37 PM
  2. joemontana's Avatar
    I googled and saw the first thing I could try was to wipe the cache partition.
    I did that, I have sound on videos again!

    Joe http://getandroidstuff.com/how-to-fa...ng-galaxy-s-4/

    Joe , Kalispell, MT
    Posted via Android Central App
    03-03-2014 09:56 AM
  3. Arm P's Avatar
    Worked for me too thanks a lot for the help!!
    06-13-2014 08:09 PM
  4. Saleh Saleh's Avatar
    go to setting >application>reset favorite application
    it will be okay ^_^
    11-20-2014 01:52 AM
  5. KTFrog's Avatar
    I think the problem is most likely an operator malfunction.
    (I got caught on this myself.)

    Android is a new thing and the applications I have seen are not polished yet.
    (Example: having to use the Gallery to select a contact photo.)

    This assumes the Galaxy S8, but should be similar on other Android cellphones.
    I am going to type this as if you want to play back a video you shot (with sound).

    Tap 'Gallery' then 'Camera'.
    You will see thumbnails of the videos you have taken.

    Tap a video thumbnail.
    The video will appear to be playing in a loop without audio.
    There will be a 'play' icon in the middle of the video.
    Tap the 'Play' icon in the middle of the screen before it disappears.
    The video will start playing with audio.

    Note:
    Make sure you do not have your sound turned all the way off.
    05-17-2017 02:13 PM

Similar Threads

  1. No 5.1 audio with Netflix on Chromecast
    By Rick Bell in forum Google Chromecast
    Replies: 16
    Last Post: 05-31-2014, 02:35 PM
  2. How to turn off animation when opening apps on 4.3.3
    By executiveg in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 03-03-2014, 01:01 AM
  3. 12 minute VIDEO of the new HTC M8
    By angry english in forum HTC One M7
    Replies: 6
    Last Post: 03-03-2014, 12:12 AM
  4. led notification on the s5?
    By chris7021 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 03-02-2014, 07:29 PM
  5. Sharing video between 2 Galaxy devices.
    By William Floyd in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 03-02-2014, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD