1. beyondthesmile's Avatar
    Hi all,

    I bit the bullet and got an S5 today! So far I love it but I'm having one problem. I set up my Exchange email account on it and emails are NOT pushing to my device. I have SYNC on and set to PUSH. I know the issue is not with my exchange service as the emails are pushed immediately to my other devices (an iPad and an iPhone) but not to my S5. I only see the email if I manually sync. How can I rectify this? TIA.
    05-01-2014 09:49 PM
  2. Kelly Burby's Avatar
    Hi all,

    I bit the bullet and got an S5 today! So far I love it but I'm having one problem. I set up my Exchange email account on it and emails are NOT pushing to my device. I have SYNC on and set to PUSH. I know the issue is not with my exchange service as the emails are pushed immediately to my other devices (an iPad and an iPhone) but not to my S5. I only see the email if I manually sync. How can I rectify this? TIA.
    Well, what I seemed to be getting is that the incoming port settings might be incorrect why don't you look over the incoming settings. If you don't know the settings try putting it as default and still if that doesn't works out I think you need to contact the administrator of the email account seeking for the settings. Well, do one thing if its working on your iPad and iPhone then you can always use it to the see the settings of the incoming and outgoing port settings. You just need to follow the settings of the incoming server and outgoing server exactly to your s5.
    beyondthesmile likes this.
    05-02-2014 01:20 AM
  3. beyondthesmile's Avatar
    Well, what I seemed to be getting is that the incoming port settings might be incorrect why don't you look over the incoming settings. If you don't know the settings try putting it as default and still if that doesn't works out I think you need to contact the administrator of the email account seeking for the settings. Well, do one thing if its working on your iPad and iPhone then you can always use it to the see the settings of the incoming and outgoing port settings. You just need to follow the settings of the incoming server and outgoing server exactly to your s5.
    Thanks, Kelly! Unfortunately even my Exchange company (hosted exchange) and administrators could not figure out what the problem was. My settings were correct, and even with adding/deleting/re-adding the account, restarting the phone, ensuring all sync settings were correct, checking everything on the administrator's end, we weren't able to troubleshoot it. It was very strange. For now, I have switched over to gmail/google calendar. Thanks for trying to help
    05-02-2014 10:18 PM
  4. matty_dubs's Avatar
    I've been having the same problem with email not syncing ... I'm using my Gmail account and originally it pushed my emails immediately. Now I have to manually check... I tried within settings to say push during peak hours of 0001-2359hrs to bypass the push option.

    Anyone have a possible solution? Thank you for your help
    05-18-2014 06:43 PM
  5. Chris Bland's Avatar
    I am having a similar issue - Galaxy S5 with a hosted Microsoft Exchange account. All worked fine for first few weeks but now I have to manually sync. Account pushes correctly to my Galaxy tablet and also Outlook on the computer. Interestingly I still have my old S4 which I use when I go home to the Isle of Man (new S5 not unlocked yet) and that is also working fine with push email and a local sim card. Issue therefore must be something specific to the S5...
    07-21-2014 01:18 AM
  6. vencercorp's Avatar
    have you found a resolution to this??it is my worst nightmare, emails just STOP incoming and stop syncing!
    07-24-2014 08:12 PM
  7. Rohit Singh12's Avatar
    Folks just found out my solution to the same problem: Turn on the "Auto-Sync" under the quick settings in Notifications Tab. (My OS is Android KitKat). Works like magic. Immediately started getting "pushed" emails.
    Billie Weddle likes this.
    07-25-2014 04:43 AM
  8. doncon54's Avatar
    Thanks!!! I couldn't figure out why I was only getting my emails when I manually synced. You made my day!!
    07-26-2014 11:53 PM
  9. doncon54's Avatar
    Folks just found out my solution to the same problem: Turn on the "Auto-Sync" under the quick settings in Notifications Tab. (My OS is Android KitKat). Works like magic. Immediately started getting "pushed" emails.
    Thanks!!! I couldn't figure out why I was only getting my emails when I manually synced. You made my day!!
    07-26-2014 11:55 PM
  10. rscamarochad's Avatar
    I guess I'm a mullet but I still can figure it out. I have the S5 active. When I drag down from the top to locate the "notifications" tab I don't see any such thing as active sync to enable. Any assistance for this ding dong would be greatly appreciated.
    08-09-2014 05:47 PM
  11. Yugalarex's Avatar
    I guess I'm a mullet but I still can figure it out. I have the S5 active. When I drag down from the top to locate the "notifications" tab I don't see any such thing as active sync to enable. Any assistance for this ding dong would be greatly appreciated.
    After you drag down the notifications tab, there should be a button in the top right hand corner. Three squares and two arrows going in either direction. Tap that.
    09-07-2014 05:37 AM
  12. Billie Weddle's Avatar
    worked for my Galaxy, Thank you! Was driving me crazy. Sync in the Notification Panel. I believe when I downloaded a "battery saver" app, it turned it off. Even though my settings in the actual EMAIL SETTINGS were turned on- apparently the notification panel trumps the email settings.....


    Yessssss!
    11-11-2014 01:39 PM
  13. Julia Taylor 1's Avatar
    Folks just found out my solution to the same problem: Turn on the "Auto-Sync" under the quick settings in Notifications Tab. (My OS is Android KitKat). Works like magic. Immediately started getting "pushed" emails.
    Thank you!!!
    01-03-2015 10:54 PM
  14. warrencrussell's Avatar
    Thanks!!
    01-05-2015 11:25 AM

Similar Threads

  1. Switch to Moto x
    By fiat3192 in forum Moto X (2013)
    Replies: 24
    Last Post: 05-21-2014, 10:27 AM
  2. Problem With my Phone WiFi
    By Sad SouL in forum General Help and How To
    Replies: 5
    Last Post: 05-14-2014, 09:10 AM
  3. Pictures not showing in texts
    By Christina Evans1 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-05-2014, 10:09 PM
  4. Using drive mode to respond to text later?
    By mpovolo in forum Moto X (2013)
    Replies: 4
    Last Post: 05-02-2014, 07:29 AM
  5. Not receiving SMS/MMS on stock messaging app.
    By soulkyo in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 05-02-2014, 01:30 AM
LINK TO POST COPIED TO CLIPBOARD