1. Lrosalea23's Avatar
    My system advised that I had a new update. I installed it and it changed a bunch of stuff, mainly the look of things which is taking me a bit to get used to, but one of the things that annoys me is that it changed my keyboard/language settings. Before, I would have my keyboard on English US but type in two different languages (English and Spanish) and it would recognize both. It would autocorrect, etc. Now I have to toggle between languages. I can't figure out how to fix it. Anyone know?

    Also, I don't like the color of my message bubble on my texts. Anyone know if there is a way to change this?
    02-27-2017 07:05 PM
  2. pontiac005's Avatar
    Have you went to settings and tried changing the language?
    02-27-2017 09:24 PM
  3. Lrosalea23's Avatar
    Yes, I tried changing the settings. I added the desired languages. Sometimes these updates are frustrating.
    03-01-2017 06:52 PM
  4. Cliffy0910's Avatar
    I agree Lrosalea23 this is the same problem I'm having. Very frustrating! Not sure how to correct....Sigh :-(
    03-08-2017 11:36 AM
  5. carolina sanchez's Avatar
    I'm having the same problem. I had English, Spanish and French. I would change the language on the spacebar, depending in which language I would type. After the update, it all went away. I added the languages again, but the keyboard is stuck on English. No autocorrect on the other languages and no keyboard to use special ortographic items. How can this bve fixed?
    03-09-2017 10:21 AM
  6. What_Is_My_Name's Avatar
    Can someone help? I am having the same issue here. And it is super annoying.
    03-31-2017 04:30 PM
  7. Madpiano's Avatar
    In the settings select virtual keyboard, then select sumsung keyboard, then go to language selection and choose and download your language))))
    redvulcan likes this.
    04-01-2017 07:31 AM
  8. anon(10208297)'s Avatar
    Very funny Madpiano, like all the people here are idiots and you are the only one that thought to do that.... Samsung F**ed the last update
    04-03-2017 09:57 PM
  9. Diego Mejia1's Avatar
    This actually worked. Go to Settings>Language and Input>Virtual Keyboard>Samsung Keyboard> ADD YOUR 2ND LANGUAGE HERE...

    It worked for me. Thank you Madpiano!!!
    04-10-2017 11:21 AM
  10. Lorelyne's Avatar
    it does not work for me. Of course I input french and english but it will not simultaneously recognise the langages to correct automatically. I have to slide the space bar to swap langages: which will also change the type of key board (qwerty or azerty). I cannot write with the azerty key board with English correction anymore... it is very frustrating... anybody has the answer please?
    for galaxy S7
    04-17-2017 06:04 AM
  11. clechler's Avatar
    Download Gboard, google's keyboard. It autocorrects in 2 languages at the same time. It's pretty great
    04-20-2017 10:56 PM
  12. gomezju47's Avatar
    it does not work for me. Of course I input french and english but it will not simultaneously recognise the langages to correct automatically. I have to slide the space bar to swap langages: which will also change the type of key board (qwerty or azerty). I cannot write with the azerty key board with English correction anymore... it is very frustrating... anybody has the answer please?
    for galaxy S7
    04-23-2017 02:44 PM
  13. gomezju47's Avatar
    In space key keep it holding and you will see when you slide your finger the two languages. Buena suerte
    04-23-2017 02:46 PM
  14. Prifg's Avatar
    I have the same issue, I even tried to complain with Samsung, but nobody seems to understand the problem, let alone to have a solution.
    It's really annoying
    04-24-2017 09:13 PM
  15. michellee1's Avatar
    Obvious, simple & it worked on my s8! I was making it harder than it had to be - Thanks, Madpiano.....
    04-25-2017 10:02 PM
  16. redvulcan's Avatar
    You owe madpiano an apology, i did as he/her suggested and it cleared the issueand i can now swipe space bar and switch languages again
    04-27-2017 06:51 AM
  17. Prifg's Avatar
    But that's exactly the issue. Before the update we didn't need to swipe anything to switch languages. It would recognize the language automatically as you typed.
    04-27-2017 09:45 AM
  18. Maro87's Avatar
    But that's exactly the issue. Before the update we didn't need to swipe anything to switch languages. It would recognize the language automatically as you typed.
    I know exactly what you mean I used to be able to type polish and English and the keyboard would pick it up automatically and insert special characters if needed to
    04-27-2017 09:09 PM

Similar Threads

  1. How to undo the software update on the samsung galaxy S7.
    By AC Question in forum Samsung Galaxy S7
    Replies: 20
    Last Post: 04-23-2017, 08:34 PM
  2. Samsung s7 edge to kenwood ddx23bt bluetooth issue.
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 02-27-2017, 09:28 PM
  3. Replies: 1
    Last Post: 02-27-2017, 06:42 PM
  4. Replies: 0
    Last Post: 02-27-2017, 05:47 PM
  5. How to undo the software update on the samsung galaxy S7.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-27-2017, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD