1. mccornwall's Avatar
    What's going on with the Ac forums. For 2 days now when I click on forums my web browser freezes and goes all white. I have to kill the browser. I'm posting this via Tapatalk. I'm using IE (no choice at work). Please fix.

    Sent from my VS980 4G using Tapatalk
    03-18-2014 08:41 AM
  2. James Falconer's Avatar
    Try clearing your cookies, cache, etc. in IE and try reloading the site at that point...
    03-18-2014 09:18 AM
  3. mccornwall's Avatar
    Did that. No help.

    Sent from my VS980 4G using Tapatalk
    03-18-2014 09:37 AM
  4. mccornwall's Avatar
    Forums come on screen for about a second before going white and freezing.

    Sent from my VS980 4G using Tapatalk
    03-19-2014 07:39 AM
  5. James Falconer's Avatar
    Thx for the update. Tech is still working the problem.

    Thanks for reporting and thanks for your patience (really do appreciate it!)
    03-19-2014 08:38 AM
  6. mccornwall's Avatar
    Thank goodness for Tapatalk or I'd be getting really behind: -)

    Sent from my VS980 4G using Tapatalk
    03-19-2014 08:42 AM
  7. mccornwall's Avatar
    Still locking up.

    Sent from my VS980 4G using Tapatalk
    03-20-2014 08:13 AM
  8. James Falconer's Avatar
    Tapatalk is pretty awesome. The AC app too: https://play.google.com/store/apps/d...oidcentral.app

    Thanks again for your patience... going to check-in w tech on this one today. IE has a way of not playing nice sometimes
    03-20-2014 08:36 AM
  9. mccornwall's Avatar
    Thanks. I wish we had more leeway art work but I work in a hospital and its pretty locked down even for me who's the Informatics Pharmacist (read as tech guy).

    Sent from my VS980 4G using Tapatalk
    03-20-2014 08:48 AM
  10. James Falconer's Avatar
    No problem at all. Nothing you can do about that. Lots of folks are 'locked in' to a browser at work!

    We're still looking at this. Has been a hard one to nail down for sure!
    03-21-2014 08:13 AM
  11. petrosil's Avatar
    I'm using IE 11 now and I am having a problem when AC first loads, I see the page but it is totally unresponsive. A little Windows error message comes up and says the page is unresponsive and asks if I want to close the program. I click YES and when AC reloads all is well. Been happening for about a week now.
    03-26-2014 08:52 PM
  12. mccornwall's Avatar
    Yeah. My IE11 at home fails the same way the one at work does. I've been exclusively using Tapatalk for over a week now.

    Sent from my VS980 4G using Tapatalk
    03-26-2014 08:58 PM
  13. James Falconer's Avatar
    Worked through a similar situation with a member yesterday afternoon. Try clearing cookies in IE11, reload the site... and see what happens...
    03-27-2014 08:42 AM
  14. mccornwall's Avatar
    Well it's IE8 here at work and it still froze requiring task manager to kill it...right click didn't work. I'll try IE11 at home when I can get there.

    Sent from my VS980 4G using Tapatalk
    03-27-2014 10:35 AM
  15. mccornwall's Avatar
    IE 11 at home is working now after nuking cookies.. Work still screwed.
    03-27-2014 06:12 PM
  16. James Falconer's Avatar
    Well we've got one working for ya at least

    Suppose there's no possibility of your work upgrading to a newer version of IE?
    03-28-2014 08:30 AM
  17. mccornwall's Avatar
    May happen when Win7 happens...soon they say.

    Sent from my VS980 4G using Tapatalk
    03-28-2014 08:35 AM

Similar Threads

  1. Samsung S3 4G Cellular problems
    By Lachiepower0402 in forum Samsung Galaxy S3
    Replies: 17
    Last Post: 03-22-2014, 08:18 PM
  2. OSX 10.9 Notification center & a forum request
    By cammykool in forum Site Feedback & Help
    Replies: 3
    Last Post: 03-18-2014, 02:55 PM
  3. LG G2: Problem with the keypad
    By arkin02 in forum LG G2
    Replies: 1
    Last Post: 03-18-2014, 08:59 AM
  4. Galaxy Note videos - Sending via email
    By Keiron87 in forum AT&T Galaxy Note 2
    Replies: 2
    Last Post: 03-18-2014, 08:45 AM
  5. Replies: 1
    Last Post: 03-18-2014, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD