Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default WIFI doesn't work after 4.3 update

    I received the 4.3 update 2 days ago. So far the only problem i have is no WIFI at all. I have rebooted numerous times and even done a factory reset. I was rooted before. I am not now. Any ideas on how to fix this? Short of trying to roll back to 4.2.
  2. #2  
    Haalcyon's Avatar
    Banned

    Posts
    7,910 Posts
    Global Posts
    8,871 Global Posts
    Carrier
    CM 10.2

    Default Re: WIFI doesn't work after 4.3 update

    Quote Originally Posted by Halucin8 View Post
    I received the 4.3 update 2 days ago. So far the only problem i have is no WIFI at all. I have rebooted numerous times and even done a factory reset. I was rooted before. I am not now. Any ideas on how to fix this? Short of trying to roll back to 4.2.
    Is it that you don't see any wifi networks or can’t connect to the ones you see?
  3. Thread Author  Thread Author    #3  

    Default Re: WIFI doesn't work after 4.3 update

    It will not turn on. Not from settings or from the hot button on the top pull down menu
  4. #4  
    Haalcyon's Avatar
    Banned

    Posts
    7,910 Posts
    Global Posts
    8,871 Global Posts
    Carrier
    CM 10.2

    Default Re: WIFI doesn't work after 4.3 update

    That does indeed sound like a problem with the ROM. You could use this as an opportunity or excuse to upgrade to SlimBean ROM or CM you could.

    g2
  5. #5  

    Default Re: WIFI doesn't work after 4.3 update

    same issue for me ,could you help me with this ??
    no wifi,network signal keep on going off(i have to select the network before making a call)
  6. #6  
    Haalcyon's Avatar
    Banned

    Posts
    7,910 Posts
    Global Posts
    8,871 Global Posts
    Carrier
    CM 10.2

    Default Re: WIFI doesn't work after 4.3 update

    I'm sorry I'm not aware of what you could do besides flashing an an older ROM.

    1520
  7. #7  
    Golfdriver97's Avatar

    Posts
    30,848 Posts
    Global Posts
    31,339 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: WIFI doesn't work after 4.3 update

    Rebooting in recovery and clearing cache may help.

    Sent from my Nexus 5 using AC Forums mobile app
  8. #8  
    Golfdriver97's Avatar

    Posts
    30,848 Posts
    Global Posts
    31,339 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: WIFI doesn't work after 4.3 update

    Here is how: [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.
    [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.

    Sent from my Nexus 5 using AC Forums mobile app
  9. #9  
    jdauria's Avatar

    Posts
    175 Posts
    Global Posts
    425 Global Posts

    Default Re: WIFI doesn't work after 4.3 update

    My wifi wont turn on at all. I've been troubleshooting this for days since updated to 4.3

    Tried the "whack your phone" trick that some suggested, and still didn't work
    Tried the *#0011# WIFI "On" to "Off" but still doesnt work...

    Any other suggestions would be greatly appreciated
  10. #10  

    Default Re: WIFI doesn't work after 4.3 update

    On my Note2.
    Going to Settings->More->Application Manager->Running and stopping "AT&T Smart Wi-Fi" seems to have fixed the Wi-Fi problem for me.
    After stopping "AT&T Smart Wi-Fi" turning my Wi-Fi on on my Note 2 worked perfectly.
    And this seems to have fixed my Bluetooth which also was not working.
    (Note: I'm using the Note 2 on the Straight Talk phone network)
  11. #11  

    Default Re: WIFI doesn't work after 4.3 update

    Cris, this is the Sprint version of the note 2, not at&t.
  12. #12  

    Default Re: WIFI doesn't work after 4.3 update

    Airplane mode has the ability to save whether wifi is on or off so when you turn airplane mode on it turns on or off wifi. Sounds great but it appears to be interfering with the standard wifi. I noticed this when I turned on airplane mode, wifi was off so I turned it on and it immediately connected. It seems like airplane mode (even when off) is constantly disconnecting the wifi. So it starts to connect and then airplane mode turns it off. Fix is to set wifi on in airplane mode and it will stop interfering when airplane mode is off.

    Turn on airplane mode. Wifi should be off in this mode. Turn on wifi. Wifi should connect. Turn off airplane mode.
  13. #13  

    Default Re: WIFI doesn't work after 4.3 update

    Found this on a random google and golfdriver97's solution appears to have solved my problem, although admittedly the problem was intermittent so the fact it found wifi again after the restart could be co-incidence. If I remember I'll update this post once I'm sure but I just wanted to +1 the solution while it was fresh in my mind.
  14. #14  

    Default Re: WIFI doesn't work after 4.3 update

    same issue here dam it,it was the upgrade.

Similar Threads

  1. Verizon Galaxy Note 2 - Cannot install the update- Fails everytime
    By tony bag o donuts in forum Verizon Galaxy Note 2
    Replies: 16
    Last Post: 02-22-2014, 03:38 PM
  2. Verizon LG G2 - Wireless charging suddenly stopped working
    By TrekkieMonster in forum Verizon LG G2
    Replies: 9
    Last Post: 01-07-2014, 09:52 AM
  3. Google Nexus 7 Tablet (2013) Using Setup Wizard with public WIFI
    By w2kpro in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 12-24-2013, 03:45 PM
  4. Since the 4.3 update I cannot connect to my wifi please help!!!!
    By andy a in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 12-23-2013, 08:05 PM
  5. Help wanted. 4.3 update from Verizon goes bad.
    By Abe_09 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 9
    Last Post: 12-21-2013, 10:38 AM

Posting Permissions