Page 1 of 3 123 LastLast
Results 1 to 25 of 51
Like Tree2Likes
  1. Thread Author  Thread Author    #1  
    joe8617's Avatar

    Posts
    21 Posts
    Global Posts
    92 Global Posts

    Exclamation Problem: Random "phantom" settings button presses

    I have really searched and can't find any other posts here (or anywhere) describing this problem:

    Sometimes, randomly, my phone acts as if I were pressing the hard "settings" key and the settings menu pops up and goes away many times, very fast. And the screen is non-responsive for a few seconds after this occurs, though I expect that is because it is working through all those phantom presses.

    I also feel the vibration in the phone as if that key was being pressed many, many times all at once. This happens when the phone is not connected to the charger for sure, but i'm not sure if it happens when it is connected, I just haven't noticed.

    The only thing that helps, for awhile, is to power down and restart the phone. I have kind of a vague sense that this is related to sending and receiving text messages because it seems to happen most often when I am or have been recently composing a text, or just before a text comes in, but I'm not sure. I thought maybe it was a Handcent issue, but I uninstalled and am using GoSMS now, and the problem is the same.

    I am stock, and using Swype. I don't have a screen protector, but do have a hard rubber case on the phone but it happens with or without the case on.

    Does anyone have any ideas? Thanks in advance.

    Joe
  2. #2  

    Default Re: Problem: Random "phantom" settings button presses

    Joe,

    I know it's what you want to hear, but my first Epic 4G Touch had the same exact problem last november. I searched then pretty extensively for a fix, but finally ended up taking it to a sprint store and reproducing the error for them.

    Hope this helps.

    -JHande
    Thanked by:
  3. #3  

    Default Re: Problem: Random "phantom" settings button presses

    I had the same problem also. It went away after I deleted recent apps that I downloaded.
  4. #4  

    Default Re: Problem: Random "phantom" settings button presses

    Quote Originally Posted by silx29 View Post
    I had the same problem also. It went away after I deleted recent apps that I downloaded.
    what were the apps?
  5. Thread Author  Thread Author    #5  
    joe8617's Avatar

    Posts
    21 Posts
    Global Posts
    92 Global Posts

    Default Re: Problem: Random "phantom" settings button presses

    Quote Originally Posted by silx29 View Post
    I had the same problem also. It went away after I deleted recent apps that I downloaded.
    Any theory on which app(s) it might have been?
  6. #6  

    Default Re: Problem: Random "phantom" settings button presses

    I have been experiencing exactly the same problem. Could it be an app? If so, is there a way to identify the date of app installation? That would be a tremendous help to me so I can simply uninstall my most recent apps to see which is the problem.

    Thanks in advance for anyone who helps us with this issue...
  7. #7  
    dschachm's Avatar

    Posts
    22 Posts
    Global Posts
    252 Global Posts

    Default Re: Problem: Random "phantom" settings button presses

    I had the same issue. Tried resetting my phone, changing roms, and nothing worked. It could have been a program, but i don't know. I wond up having the phone replaces. Then i installed all my programs on the new phone from Titanium backup, no issues since.
  8. Thread Author  Thread Author    #8  
    joe8617's Avatar

    Posts
    21 Posts
    Global Posts
    92 Global Posts

    Default Re: Problem: Random "phantom" settings button presses

    Quote Originally Posted by locationman52 View Post
    I have been experiencing exactly the same problem. Could it be an app? If so, is there a way to identify the date of app installation? That would be a tremendous help to me so I can simply uninstall my most recent apps to see which is the problem.

    Thanks in advance for anyone who helps us with this issue...
    Maybe we could try to identify the applications that we have in common and use fairly often?
  9. #9  

    Default Re: Problem: Random "phantom" settings button presses

    Joe, check your pm. I may have found the problem. If you are experiencing the crazy menu button and have installed the app "JEFIT", that's your issue (at least it was on my phone.
    Thanked by:
  10. #10  

    Default Re: Problem: Random "phantom" settings button presses

    Same problem here, for several months. Never heard of JEFIT .
  11. #11  

    Default Re: Problem: Random "phantom" settings button presses

    This is not an app problem. I had the same issue, and I did hard reset many times, but the problem stayed. If it were an app issue, it would have been gone after the hard reset. I had to get the device replaced. This is probably a bad batch of devices that have this issue.
  12. #12  

    Default Re: Problem: Random "phantom" settings button presses

    I agree with taylormah, my phone did the exact same thing. Tried all sorts of fixed that I found in these forums to no avail. Finally went to the Sprint store, they tried to fix, turned out it was a hardware problem, got a replacement phone.
  13. #13  

    Default Re: Problem: Random "phantom" settings button presses

    Well, I don't doubt you guys. However, my phone hasn't had the issue since uninstalling the JEFIT app. It has been issue free for about a week.
  14. #14  

    Default

    Quote Originally Posted by Sole07 View Post
    I agree with taylormah, my phone did the exact same thing. Tried all sorts of fixed that I found in these forums to no avail. Finally went to the Sprint store, they tried to fix, turned out it was a hardware problem, got a replacement phone.
    How did they determine for sure that it was a hardware problem?
  15. #15  
    deesugar's Avatar

    Posts
    305 Posts
    Global Posts
    2,201 Global Posts
    ROM
    Stock

    Default Re: Problem: Random "phantom" settings button presses

    I've had this problem too except the keyboard kept popping up too. Since the E29 update just the menu pops up.
  16. #16  

    Default

    Quote Originally Posted by jlehrer100 View Post
    How did they determine for sure that it was a hardware problem?
    Besides the original problem, a narrow strip on the screen was unresponsive. So I got a replacement, I was actually surprised that they couldn't fix it.

    Sent from my SGSII using Tapatalk.
  17. Thread Author  Thread Author    #17  
    joe8617's Avatar

    Posts
    21 Posts
    Global Posts
    92 Global Posts

    Exclamation Re: Problem: Random "phantom" settings button presses

    Quote Originally Posted by locationman52 View Post
    Well, I don't doubt you guys. However, my phone hasn't had the issue since uninstalling the JEFIT app. It has been issue free for about a week.
    OK, I'm still having this issue. I have figured out that it happens when the phone loses and regains a signal. Apparently this happens way more often than your signal strength indicator would lead you to believe. If my phone is in airplane mode, this never happens. If I am in a good signal strength area, it also never happens to me.

    Anyway, so now I know what appears to be triggering it, but I'm not sure if it is happening to everyone or if there is a particular app that is reacting to the gain and loss of signal? Or, like some people have said, just a bad piece of hardware? This didn't happen to me until awhile after I had the phone.

    Anyway, the mystery continues. Thanks everyone for your replies. Hopefully when we are updated to ICS, this will be fixed.

    Joe
  18. #18  

    Default Re: Problem: Random "phantom" settings button presses

    Quote Originally Posted by joe8617 View Post
    OK, I'm still having this issue. I have figured out that it happens when the phone loses and regains a signal. Apparently this happens way more often than your signal strength indicator would lead you to believe. If my phone is in airplane mode, this never happens. If I am in a good signal strength area, it also never happens to me.

    Anyway, so now I know what appears to be triggering it, but I'm not sure if it is happening to everyone or if there is a particular app that is reacting to the gain and loss of signal? Or, like some people have said, just a bad piece of hardware? This didn't happen to me until awhile after I had the phone.

    Anyway, the mystery continues. Thanks everyone for your replies. Hopefully when we are updated to ICS, this will be fixed.

    Joe
    Hi Joe,

    I've been having the same petty issues. But mine happens regardless of signal strength. Aside from this weird phantom issues, my phone won't connect to my home wifi (I've checked my router - not the problem). I don't know if this may be interrelated, but whatever the hell it is, I'm gonna take my phone to the store and have them look at it. But I betcha anything, they'll have it replaced.
  19. #19  

    Default Re: Problem: Random "phantom" settings button presses

    Same problem here. Haven't brought it into the store as I fear I won't be able to reproduce it. I know for a fact that it's not pertaining to an application as mine still happened when I did a hard reset and installed no apps. I'm interested in the theory that it has to do with signal. This seems very likely in my area.

    Everyone who has had this problem........do you find that your capacitive buttons do not work shortly after this happens and then will eventually work?
  20. #20  

    Default Re: Problem: Random "phantom" settings button presses

    I'm the guy who thought it had to do with an app, but sadly I was wrong. After deleting the jefit app, it stopped for several weeks but has appeared again.

    Myalover, yes. I have the same issues. The menu button goes crazy for a few seconds and then none of the buttons work for a few seconds.

    I agree with the idea that it comes along with low signal as that is exactly when I experience the issue.
  21. #21  
    Ogre840's Avatar

    Posts
    76 Posts
    Global Posts
    79 Global Posts
    ROM
    Stock

    Default Re: Problem: Random "phantom" settings button presses

    I've been getting this occasionally, rooted today, and installed the leaked ICS rom by Caulkin... Still happening. Thankfully it seems to only really happen when I have my SMS app open (Handcent on stock, and GoSMS now).

    Not annoying enough to bother with taking it back for me (once every few days, to a couple times in a day out of a week) but sure seems like a hardware issue if it's following me on different ROMs.
  22. #22  

    Default Re: Problem: Random "phantom" settings button presses

    Had this problem as well. Took it to Sprint repair store and tech determined that it was the touchscreen which he replaced. This was a month ago and I have not experienced the problem since. Hope this helps.
  23. #23  

    Default

    Quote Originally Posted by Lokibalboa1 View Post
    Had this problem as well. Took it to Sprint repair store and tech determined that it was the touchscreen which he replaced. This was a month ago and I have not experienced the problem since. Hope this helps.
    Just got the screen on my nexus replaced for this very issue . My search key was the problem. Screen replacement fixed it just fine.

    Sent from my Nexus S 4G using Tapatalk
    ReaLife1st
    Just a couple of guys that theme in their spare time.
    Follow us on Twitter
    @ReaLife1st
    @ZiggSVO
    All of our work is now tagged with [RLF]
    Like my work, or something I helped you do you can help get my kids some diapers by searching ZIGGSVO in the market.
    (Never Required but always appreciated!)
  24. Thread Author  Thread Author    #24  
    joe8617's Avatar

    Posts
    21 Posts
    Global Posts
    92 Global Posts

    Default Re: Problem: Random "phantom" settings button presses

    Thanks for all the replies. Just out of curiosity, and eliminating another possible culprit, what are the chances we all use Swype? It sounds like maybe this is a defective screen issue, but something is still making me think there is a software thing going on? Because after a restart, my phone is fine, maybe a day, maybe two, and then in a low signal environment that didn't cause the problem the day before, it will appear again.

    So weird. And, can I just say, perusing this forum, it has become just a litany of issues in general with this phone. I think we got a bad firmware update or something. Too many people having too many issues it seems.
  25. #25  

    Default Re: Problem: Random "phantom" settings button presses

    At first I thought it was the apps that I was downloading but it kept happening. I agree with the signal issue. This usually happens to me when I'm at my girlfriend's house where I get no signal and usually my phone is roaming. I checked my phone while it was going crazy and sure enough my phones signal was changing from no signal to roam.

    I'm not doubting that there might be a screen issues but I also think that it is a signal issue also.
Page 1 of 3 123 LastLast

Posting Permissions

B