Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default GTA 3 requirement problem

    I have CM7, which in the 'about phone' says is Android version 2.3.7. On Google Play, GTA 3 requires Android 2.2, yet, my phone is somehow incompatible still. What's wrong? I'm fairly confident that 2.3.7 is higher than 2.2 and should work...
    Also, I managed to procure an .apk of the game through... "alternate" means, and when I try to install it it says 'problem parsing the package' which I understand to mean the app isn't compatible.
  2. #2  

    Default

    Gta3 is incompatible with the nexus s whether you have cm7/cm9/ stock/ or any other...
    Honestly, i don't think the nexus s can handle such a rich graphical game.

    Sent from my Nexus S 4G using Tapatalk 2
  3. #3  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default

    Gta3 does work on the ns4g but isn't comparable with the market. But you have to follow nefarious means to get it. I can't tell you how to get it because of forum guidelines but you would have to be rooted first

    Sent from my Nexus S 4G using Tapatalk 2

Posting Permissions

B