Page 1 of 9 1234 ... LastLast
Results 1 to 25 of 218
  1. Thread Author  Thread Author    #1  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default Official Froyo Update Instructions for Samsung Captivate - It's Here!

    It's here!!! Looks like its through Kies Mini. Unfortunately, I can't get Kies to recognize my Odined phone ( I used standalone, so one-click should be good), so these directions may or may not work. I'll keep this updated with any issues that arise. Good luck, and post your thoughts/experiences in the thread.

    Seems like this is the leaked KB1 update, so if you have that already, I wouldn't waste your time. Also, it seems this will not wipe your phone, so that's good news.

    UPDATING FOR WINDOWS (sorry Mac users, no love for you yet).

    STEP 1: Download Kies from . Just update a few minutes ago for Froyo!

    STEP 2: Run the .exe file you downloaded. Choose language, agree to terms and let it do its thing.

    This is where it gets iffy since I can't get it to work.

    STEP 3: Under Setting>Applications>USB Settings and put it in Kies mode. Hit the home button.

    STEP 4: Open Kies, and plug in your phone. Kies should recognize your phone, and you can hit the Update Phone button and start the update.

    The update is supposedly taking rather long. DON'T FREAK OUT, AND DO NOT UNPLUG YOUR PHONE UNTIL IT FULLY BOOTS!!

    When it reboots, go into Setting>About Phone and you should see the following:
    firmware 2.2
    baseband version I897UCKB1
    Kernel version 2.6.32.9
    Build number FROYO.UCKB1

    Congratulations! You have Froyo! Now time to start complaining about Gingerbread lol.

    ISSUES:
    Some people are complain about the update failing (sometimes multiple times). If this happens, keep trying.
    Mixed results with GPS
    Z4 root is not working, neither is the update.zip method (new recovery)
    Updated hoses your widgets. Not a big deal, just don't be surprised.
    Last edited by ls377; 02-24-2011 at 12:07 PM.
    Thanked by 14:
    + Show/Hide list of the thanked
  2. #2  
    X-BerryAddict's Avatar

    Posts
    17 Posts
    ROM
    Stock

    Default

    Confirmed,downloading update through kies now-woo hoo! (I think?)
  3. #3  
    smikesmith3's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default

    Why is the release date September 2010???
  4. #4  
    X-BerryAddict's Avatar

    Posts
    17 Posts
    ROM
    Stock

    Default

    Confirmed,downloading update through kies now-woo hoo! (I think?)
    EDIT-Sssssslower than heck
  5. #5  
    stew1411's Avatar

    Posts
    181 Posts
    ROM
    FireFly 3.0/SpeedMod K13E

    Default

    Quote Originally Posted by X-BerryAddict View Post
    Confirmed,downloading update through kies now-woo hoo! (I think?)
    EDIT-Sssssslower than heck
    Prolly cause everyone else is downloading it too right now lol
  6. Thread Author  Thread Author    #6  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default

    Post updated.

    Quote Originally Posted by smikesmith3 View Post
    Why is the release date September 2010???
    It should be today's date. Check again.

    Quote Originally Posted by X-BerryAddict View Post
    Confirmed,downloading update through kies now-woo hoo! (I think?)
    EDIT-Sssssslower than heck
    A lot of people are complaining about that. Not an issue though, it works.
  7. #7  
    smikesmith3's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default

    The Keis Mini is September. Is that ok?
  8. #8  
    smikesmith3's Avatar

    Posts
    7 Posts
    Global Posts
    9 Global Posts

    Default

    We are all good, I'm just an *****.
  9. #9  
    X-BerryAddict's Avatar

    Posts
    17 Posts
    ROM
    Stock

    Default

    So far so good, took about 25 mins from start to finish, seems a little "zippier" only problem I seem to be having now is re-rooting with Z4, its been "running" for about 10 mins. Near as I can tell all apps/contacts were kept.
  10. Thread Author  Thread Author    #10  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default

    Quote Originally Posted by X-BerryAddict View Post
    So far so good, took about 25 mins from start to finish, seems a little "zippier" only problem I seem to be having now is re-rooting with Z4, its been "running" for about 10 mins. Near as I can tell all apps/contacts were kept.
    Try this and see if it works.


    Someone said it worked after they installed the Rogers Froyo update, so there's a good chance it'll work for this. Let me know if it works.
    Thanked by:
  11. #11  
    X-BerryAddict's Avatar

    Posts
    17 Posts
    ROM
    Stock

    Default

    Quote Originally Posted by X-BerryAddict View Post
    So far so good, took about 25 mins from start to finish, seems a little "zippier" only problem I seem to be having now is re-rooting with Z4, its been "running" for about 10 mins. Near as I can tell all apps/contacts were kept.
    Update- Z4root no longer works, searching for update or replacement..anyone have any good suggestions?
  12. Thread Author  Thread Author    #12  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default

    Quote Originally Posted by X-BerryAddict View Post
    Update- Z4root no longer works, searching for update or replacement..anyone have any good suggestions?
    See my last post
    Thanked by:
  13. #13  

    Default Brick!!!

    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions.

    Edit: I did not nor have i ever flash a custom ROM. Phone has been stock since i bought it. Only rooted and installed OCLF.
    Last edited by natedog75; 02-24-2011 at 11:45 AM. Reason: Add information
  14. Thread Author  Thread Author    #14  
    ls377's Avatar

    Posts
    1,594 Posts
    Global Posts
    1,596 Global Posts
    ROM
    Teamhacksung's ICS

    Default

    Quote Originally Posted by natedog75 View Post
    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions.
    Try the flash to stock instructions here, and try it again. Otherwise, make a trip to AT&T.
    Thanked by:
  15. #15  

    Default

    Thank you much. I just was able to do this at work (which is good because I have a Mac at home).

    It worked well.

    One note though....

    I had to kill ADW first to get it to work. I kept getting a message that said there was an app running. Once I killed ADW, that problem went away.

    Thank you for the tip ls 377. I'm glad to get this done so quickly.
  16. #16  

    Default

    Quote Originally Posted by ls377 View Post
    Try the flash to stock instructions here, and try it again.
    Doing it now. Thanks. Will report back results.
  17. #17  

    Default

    Quote Originally Posted by natedog75 View Post
    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions..
    I saw that after doing the OneClickLagFix when I did that long ago. You may have to let the thing sit for a while before it will complete what it's doing (I'm talking waiting 15 minutes).

    Be patient. (Mine is sitting at that right now also. I'll wait it out.)

    EDIT: and it just completed. You may need to wait a bit. Just be patient.

    EDIT x2: And remember, the media scanner will probably tie up your phone in the beginning as well. It's probably best to just leave the phone to sit for 10 minutes after everything comes up.
    Thanked by 2:
  18. #18  

    Default

    natedog75,

    If the phone goes past the AT&T logo, you can probably get it into download mode, from there use the one-click ODIN to restore the JF6 ROM.

    Follow the instructions at XDA for JF6, then pick a ROM based on the BK1 release. It'll at least get your phone functional. Then I'd wait a while until other people work out how to get around offical update of a rooted / non standard ROM.

    Hope this helps, consider "thanks" if it does

    AoN
    Thanked by:
  19. #19  

    Default

    Trying the waiting game............ As I have to download Odin anyway
    Thanks for your guys help

    Getting random vibrations so maybe something is happening
    Last edited by natedog75; 02-24-2011 at 11:56 AM. Reason: Update
  20. #20  
    bigbot45's Avatar

    Posts
    32 Posts
    Global Posts
    73 Global Posts

    Default

    Quote Originally Posted by natedog75 View Post
    Just went through Froyo update with Mini Kies. My phone was rooted. I un-rooted before the update. Update was successful but when the phone rebooted it passed at&t logo and takes a while on galaxy s screen, it thens sits a black screen. Did a battery pull and reboot but no luck. Any suggestions.

    Edit: I did not nor have i ever flash a custom ROM. Phone has been stock since i bought it. Only rooted and installed OCLF.
    You just need to wait awhile...mine spent 5-7 minutes on that screen and then the phone came on-line properly. It hosed all of my widgets though.
    Thanked by:
  21. #21  

    Default

    Yep, my widgets were all screwed up too.

    The Media card scanning is taking forever. Figures they didn't fix that.
  22. #22  

    Default

    Mine also took a long time and hosed the widgets. No big deal as that's easy to fix.
  23. #23  

    Default

    I am also doing the waiting game once past the Galaxy S start up animation. So far it has been 10 minutes.
  24. #24  

    Default

    15 mins and still waiting...................
  25. #25  

    Default

    My phone is totally stock, so when I tried to do the update, Kies mini is telling me that my phone is an unsupported device...what gives??
Page 1 of 9 1234 ... LastLast

Tags for this Thread

Posting Permissions

B