1. Sailindawg's Avatar
    The latest update is befuddling. First, they take away the WiFi band selection option. I used that frequently at home. I have a dual band router and liked the ability to choose my bandwidth. Now, gone.

    Secondly, I can't seem to be some to specify my IP address. Initially, giving the phone a static IP, the phone seemed very stable and connected quickly to my home network. After the update, the phone just reconnected and now I'm back on a dynamic IP. There doesn't seem to be any options any more to change the IP to a static IP.

    Anyone else seeing this?

    I'm not rooted. Someone at XDA made a quick program to change bandwidth, but the phone requires root. Not sure I want to root my phone or flash a new rom to get options back.
    09-29-2012 07:40 PM
  2. smooth4lyfe's Avatar
    The latest update is befuddling. First, they take away the WiFi band selection option. I used that frequently at home. I have a dual band router and liked the ability to choose my bandwidth. Now, gone.

    Secondly, I can't seem to be some to specify my IP address. Initially, giving the phone a static IP, the phone seemed very stable and connected quickly to my home network. After the update, the phone just reconnected and now I'm back on a dynamic IP. There doesn't seem to be any options any more to change the IP to a static IP.

    Anyone else seeing this?

    I'm not rooted. Someone at XDA made a quick program to change bandwidth, but the phone requires root. Not sure I want to root my phone or flash a new rom to get options back.
    How did you used to do this? I may be able to help you once I know how u were able to do it before?
    Sailindawg likes this.
    09-29-2012 11:23 PM
  3. Sailindawg's Avatar
    Thanks, it was all in the options for WiFi. The static options were available when adding a network or by clicking an existing network and selecting advanced. They've changed it to all auto now.
    09-30-2012 06:42 AM
  4. kjnangre's Avatar
    I have a dual band router as well and I like to be able to chose which band to use. My router allows me to give each band a separate SSID. So I've got wireless signals called NAME24 and NAME50 for the 2.4GHz and 5.0GHz bands respectively. My S3 sees them as completely separate, and I can tell it to connect to either one.
    09-30-2012 01:04 PM
  5. Sailindawg's Avatar
    Same here. I named each band with its own SSID as well. I can see each band, but I cannot get the phone to use the 5 Ghz band. With my router, the 5 GHz band is stronger in certain areas of the house, the 2.4 is stronger in other areas. I would change between the two. However, without the option to choose, I always connect to the 2.4 GHz band.

    The 5.0 GHz band had been showing as unavailable since the update.
    09-30-2012 06:21 PM
  6. kjnangre's Avatar
    Oh I see. In my case, I want my S3 always on the 5GHz band, so I just never gave it the password for 2.4GHz and everything works great.

    Guess you could tell your S3 to "forget" one SSID whenever you want to switch. That would do what you want but you would have to type a password everytime you want to change bands.

    ---------- Post Merged at 04:32 PM ---------- Previous Post was at 04:29 PM ----------

    It's funny, I live in an apartment complex, and my S3 detects more than 15 2.4GHz signals. But mine is the only 5GHz signal
    09-30-2012 06:32 PM
  7. Sailindawg's Avatar
    lol. That's funny about your apartment. Most of my neighbors home routers that my phone picks up are 2.4 as well. Guess I'll try running just one band. Stinks because I like the original options.
    09-30-2012 08:03 PM
  8. Sailindawg's Avatar
    Update: I started from scratch & added each SSID separately. After this update, I do not have the ability to see 5 GHz networks anymore. Not sure if the reason was that I may have had the band selector set to 2.4 GHz when I applied the update. But the phone can no longer see the 5 GHz radio band.

    Nice update :thumbdown:
    10-01-2012 05:05 PM
  9. davemnak's Avatar
    I also used to switch bands, and when I did the OTA I had it set to 2.4 only. So I am locked that way (forever) I can no longer even see 5ghz networks and no user interface to change the setting back.
    10-18-2012 08:06 PM
  10. Sailindawg's Avatar
    I saw this reported over at XDA. I called AT&T, they said call Google. Hoping for another update to fix it or it gets corrected JB.
    10-20-2012 08:48 PM

Similar Threads

  1. Gingerbread - Loss of WIFI
    By otsoccer15 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 04-05-2011, 05:26 PM
  2. Replies: 9
    Last Post: 03-23-2011, 11:26 AM
  3. Should I do the latest OTA update?
    By anbu509 in forum HTC EVO 4G
    Replies: 1
    Last Post: 01-10-2011, 04:28 PM
  4. Titanium Backup not working with latest OTA update?
    By slopokdave in forum HTC EVO 4G
    Replies: 6
    Last Post: 09-23-2010, 11:23 AM
  5. Touchscreen horked up after latest OTA Update.
    By DrDownload in forum HTC Droid Eris
    Replies: 16
    Last Post: 01-04-2010, 05:09 AM
LINK TO POST COPIED TO CLIPBOARD