1. D16RR's Avatar
    The hideous att address book now does a prompt every other time I open contacts. I looked for an app to kill but could not find one. Is there something to make that crap go away?
    Catherine Boston likes this.
    12-04-2013 10:38 AM
  2. Haalcyon's Avatar
    You could try going to settings--application manager--all and locating the AT&T Address Book and disable it (if it allows). Otherwise, you may need to root to be able to do so.
    12-04-2013 12:49 PM
  3. paridge's Avatar
    Just cancel it each time, and after a few times, it will stop.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    12-04-2013 09:31 PM
  4. D16RR's Avatar
    That is my hope. So far I've seen it twice. They really want that data. A search indicated there was a way to disable it in the ATT user website. Not yet able to locate this, as the website layout has been altered since the advice was posted.
    12-05-2013 10:15 AM
  5. paridge's Avatar
    Just open & close it a few times until it stops.

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    12-07-2013 09:54 PM
  6. techie5's Avatar
    Yes, I just got my g2 today and this att address book keeps popping up.It won't go away. I can't believe there is no way to stop it
    Catherine Boston likes this.
    12-16-2013 05:58 PM
  7. D16RR's Avatar
    The good news is it stops after just a few pop ups.

    Yes, I just got my g2 today and this att address book keeps popping up.It won't go away. I can't believe there is no way to stop it
    12-17-2013 08:38 AM
  8. spicylioness's Avatar
    I have the S3 and the AT&T address book note "will sync when on a mobile network" is coming up constantly and it's seems to be happening more and more and more often!!!
    04-04-2014 11:43 PM
  9. John Siebert's Avatar
    I keep getting the pop-up too...has not gone away after many times. Is there a way to force it to sync?
    04-05-2014 01:42 PM
  10. slwsummer's Avatar
    no it does not quit after a time. Mine has been doing it now every action I make with my phone...during dialing, during web browsing, during sending a text message...for well over a week now. HOW do we stop it?? I have been into contacts and said to not sync but it seems worse now...so I changed to say yes, sync...still nothing.
    04-07-2014 09:57 AM
  11. Eric Galloway's Avatar
    I get the same message on my Galaxy S4 Active and unfortunately NOONE at both AT&T stores knows how to get rid of it. Expect it to happen whenever data is turned off.
    04-09-2014 10:52 AM
  12. Marta Celenia's Avatar
    I just tried this and it seems to have worked. It was driving me crazy on my galaxy s5. Go to contacts>settings>at&t address book<auto sync contacts: uncheck that. Hope it works for you, it did for me.
    GSDer likes this.
    04-22-2014 04:15 PM
  13. Marta Celenia's Avatar
    I just tried this and it seems to have worked. It was driving me crazy on my galaxy s5. Go to contacts>settings>at&t address book<auto sync contacts: uncheck that. Hope it works for you, it did for me.
    04-22-2014 04:16 PM
  14. In PA's Avatar
    The problem might be AT&T Locker. I uninstalled it and that took care of it.
    09-10-2014 04:04 PM
  15. K Stewart's Avatar
    This was a little different on my S5. I had to start with Settings, then choose Contacts and find Accounts. From there I could uncheck the box.
    03-20-2015 06:17 PM
  16. Michael Glenn Williams's Avatar
    Hi, I also have this when I turn off Cellular Data on Galaxy S5 with latest Android. The Sync setting on mine was really difficult to find... but It was :
    Open Contact app (the built in one, not an AT&T thing)
    Go to the "..." menu on the upper right and choose Settings
    From the next menu Choose Contacts
    From the next menu choose Accounts
    On this menu, choose the "..." menu on the upper right ((NOT the AT&T Address Book item on the menu, but the "More" button/menu on the upper right)
    Uncheck "Auto sync data"

    After I did this, I still got one more pop-up, but then it seemed to be gone after that.
    04-18-2015 03:03 AM
  17. Catherine Boston's Avatar
    Tried it. Doesn't work.
    05-15-2015 04:33 PM
  18. sometallguy's Avatar
    The address book option doesn't appear in my settings on my S4.
    05-24-2015 09:39 PM
  19. Mickey Clifford's Avatar
    The good news is it stops after just a few pop ups.
    No it doesnt. Mine has been doing it about 8 times a day if not more for about 2 months now
    07-30-2015 02:49 AM
  20. Kolmashekidim's Avatar
    For my Galaxy S6 Active, the following seems to work to shut off syncing the ATT Address Book: Go to Apps/ Contacts/ (More)/ Settings/ Accounts/ AT&T Address Book, and turn autosync off.
    08-02-2015 01:07 PM
  21. droidjury's Avatar
    Settings>Applications (running) scroll town to STOP sync (Samsung III)

    "AT&T address book will sync your contacts when your mobile phone is on a mobile network".

    Glad I studied computer science in the late 80's!!!! AT&T monopoly!
    10-21-2015 06:36 PM
  22. droidjury's Avatar
    I posted my solution today-Enjoy!
    10-21-2015 06:43 PM
  23. clau-4777's Avatar
    S3 Solution:
    at the left side of the on/off button on the screen bottom, there will light a little "window." TAP IT.
    It will open a menu
    + Add apps and windgets. TAP IT
    TAP the "window" again.
    Uninstall "At&T Locker" app tapping the minus signals
    Good Luck
    03-04-2016 09:36 PM
  24. Rose4uKY's Avatar
    My friend has an HTC One M9 he is on AT&T I think the Marshmallow update came today and he did something where it asked if he wanted to sync messages and now he is getting a ton of old messages and his messaging app keeps saying syncing and he doesn't know how to stop it. And now his phone is so slow. It asked hoim something and he chose yes and than it started.
    05-12-2016 11:05 PM
  25. harismendi's Avatar
    The hideous att address book now does a prompt every other time I open contacts. I looked for an app to kill but could not find one. Is there something to make that crap go away?
    SOLVED AT LAST!!!
    Ok this is what worked for me:
    1 Export / backup your phone address book before anything... I did it by exporting as cv card on my SD
    2 log in your att addres book website https://addressbook.att.net/ there you will find all your contacts
    3 Select and delete all your contacts. Your phone would pop a warning message like "if you delete your address all accounts will be deleted as well"... disregard and continue with deletion
    4 After deletion is completed go to the website and manually synchronize: click on the website on Settings -> Sync -> Sync manually (sync now button)
    5 You will see how your phone's address begins to feed up, be patience
    DONE... no more notifications

    Hope it helps!
    05-23-2016 10:48 PM

Similar Threads

  1. HELP Book Not in Library
    By too lame to come up with a good username in forum General News & Discussion
    Replies: 7
    Last Post: 02-16-2015, 04:24 PM
  2. Can this phone be used on ATT?
    By truthteller10 in forum Sprint LG G2
    Replies: 2
    Last Post: 01-28-2015, 09:11 PM
  3. TMO to ATT
    By Robert Keesecker in forum T-Mobile Galaxy S II
    Replies: 2
    Last Post: 12-10-2013, 10:35 PM
  4. GS2 from TMO to ATT.
    By Robert Keesecker in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 12-06-2013, 01:49 PM
  5. anyone is having issues with wifi and att red after update?
    By Diegoac3 in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 12-05-2013, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD