05-20-2017 01:00 AM
37 12
tools
  1. maidmarian4's Avatar
    Ok so I don't know if it is related, but for the last 3 weeks, my phone has often decided it is going to be slow OR... it has a mind of its own and without any fingers, water, or other things touching it, will type on its own, select files, attempt to change the wallpaper, etc. No matter how much I mash my fingers on it to "listen," it just keeps at it!

    So, today I thought I would just do a soft reset via recovery and wiping the cache partition. I've done it before for the above problem, and thought it doesn't hurt to try again to see if it helps (I am undecided as to if it makes any difference). I did wipe the cache partition, then chose "reboot system now" and it got stuck on the ATT logo screen. I repeated this process 3 times and it doesn't change the result. Every time I reach the recovery screen, the lines below the yellow text "Successfully applied multi-CSC," it says (exactly),

    E:failed to mount /data (Invalid argument)
    can't mount '/data' (Invalid argument)
    E:failed to mount /data (Invalid argument)
    E:Can't mount /data/log/recovery_log.txt

    Besides doing a full factory reset (which would hopefully solve the problem), what can I do to fix my phone?

    TIA!!!
    06-14-2014 01:02 AM
  2. GSDer's Avatar
    Since /data is where your information is stored there's no downside to performing a Factory Reset in Recovery mode. You might as well do that and see if the phone boots properly - if it gives you some other errors it may be time to reload the firmware.

    If there's a Best Buy nearby you could take it in and they should be able to wipe/reload the whole thing.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    06-15-2014 06:43 PM
  3. Majosawa's Avatar
    hi, I have the same problem of yours . And I read the replay but in wasn´t very clear to me, so, can you fix it, because I haven´t and i´m thinking that this may be don´t have a solution, except for buying a new cell phone. Thank you.
    08-26-2014 11:48 PM
  4. GSDer's Avatar
    Hello and welcome to the forums!
    i´m thinking that this may be don´t have a solution, except for buying a new cell phone
    Buying a new phone would be a pretty drastic solution. I'd suggest booting into Recovery mode and performing a Factory Reset to see if that corrects the error.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-27-2014 12:23 AM
  5. Ofir Forsht's Avatar
    Hello,
    I have the same problem - wiped cache partition and ever since my phone is stuck in Galaxy opening pic (whatever it's called - showing the phone model).
    I tried to reload my firmware using Odin (as I did several times before) but the problem hasn't been solved.
    I can access recovery but not the rom, and if I try to do factory reset I still get the same result - failure to mount /data.
    I suggestion or explanation to this problem?
    Thanks
    09-30-2014 05:03 AM
  6. GSDer's Avatar
    Hello and welcome to the forums!
    failure to mount /data.
    I suggestion or explanation to this problem?
    No explanation really - wiping the /cache partition shouldn't touch the /data partition.

    Unfortunately, when you use Odin to load firmware it usually doesn't touch the /data partition (assuming that you may want to keep your data intact). You could try using the Kies software to reload the firmware, or find a ROM that specifically wipes /data. I imagine that you could even use ADB to wipe/format the /data partition but I can't tell you the commands offhand.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    09-30-2014 10:57 AM
  7. trax#WN's Avatar
    I had the same problem with a Samsung Note II with custom bootloader. Using Philz y delete all partition with the option clean partition for new rom, then loaded latest samsung rom and format /data with the original recovery software several times. Finally I was able to recovery my cell and saves some money
    10-21-2014 04:58 PM
  8. natedavvg's Avatar
    i have this same issue. tried to restore to factory setting and got that message. then tried to fix using kies to select "emergency firmware recovery" but my device won't connect to kies. it'll connect to my computer, but won't connect to kies. screen says "connecting" and my phone says "downloading.. do not turn off target" help pls?
    12-03-2014 07:24 AM
  9. jerrick dangan's Avatar
    try this and search in google how to used odin using comp... for samsung galaxy young
    03-06-2015 03:47 AM
  10. jerrick dangan's Avatar
    using odin
    Tahir Sulehri likes this.
    03-06-2015 03:48 AM
  11. Sabby H's Avatar
    Hello, have you been able to fix your phone?
    I got the same error when I did a factory reset and then it got stuck on the welcome logo. I got to the system recovery screen, I did a wipe cache partition, then a factory reset and tried to reboot but it still gets stuck on the samsung logo.
    How do you get past that? I have backed up all the info i need so i'm not worried about losing data.
    I don't know anything about softwares or what odin or kies are, so a step by step solution would be much appreciated!

    Thank you
    Attached Thumbnails ERROR on recovery --> E: failed to mount /data (Invalid argument)-image1.jpg  
    03-13-2015 02:13 PM
  12. Rudy Estrada's Avatar
    Hola, yo lo solucione de la siguiente manera instale un root explorer y entre a la carpeta dev borre el archivo mmcblk0p19ya que en el recovery me aparecia ese que no dejaba wipping cache revisa cuando des wipping cache y ve que archivo impide montar los datos y eliminalo despues reinicia y ya
    04-11-2015 12:29 PM
  13. Kattie Rivera's Avatar
    hi! My problem is very similar to yours! I went to repair shop and they said the internal memory has a problem >< Have you managed to fix your phone??
    05-06-2015 05:30 AM
  14. Kattie Rivera's Avatar
    Hello, have you been able to fix your phone?
    I got the same error when I did a factory reset and then it got stuck on the welcome logo. I got to the system recovery screen, I did a wipe cache partition, then a factory reset and tried to reboot but it still gets stuck on the samsung logo.
    How do you get past that? I have backed up all the info i need so i'm not worried about losing data.
    I don't know anything about softwares or what odin or kies are, so a step by step solution would be much appreciated!

    Thank you
    hi! My problem is very similar to yours! I went to repair shop and they said the internal memory has a problem >< Have you managed to fix your phone??
    05-06-2015 05:31 AM
  15. Syc22's Avatar
    Hi guys...I have a Micromax canvas fun a74 and I'm trying to wipe data using recovery mode. Whenever I try it, it say
    Wiping data.....
    Mount /data error.
    How can I fix this? Please help guys
    07-11-2015 11:17 PM
  16. Crusito_275's Avatar
    did you try to flash stock rom with pit file in odin?
    09-18-2015 08:43 PM
  17. solutionxxx's Avatar
    MY GREAT SOLUTION TO SAVE YOUR /DATA PARTITION FILES:
    dropbox com/s/v0lfolrvgxwgbnx/Instruction.txt?dl=0
    09-20-2015 01:57 PM
  18. rirodrig's Avatar
    I had the same problem whit my Galaxy S3. Wiped cache partition and ever since my phone is stuck in Galaxy opening pic. I did Wipe Data Cache first and Wipe Data/Facytory Reset again. I havn't any problem now.
    09-25-2015 12:19 PM
  19. ashleyklein26's Avatar
    I did this.. but my phone is still stuck..
    10-07-2015 06:10 PM
  20. saluz's Avatar
    i need help on how to hard reset my tecno p5 but it showed me ":failed to mount /data" kindly need urgent help..
    i dont care weather to loose personal data but i just want to restore it.
    help
    11-04-2015 01:13 PM
  21. matierra's Avatar
    This it what i do: Using mfastboot I erase all the partitions, except boot and recovery:
    Code:
    mfastboot erase cache
    mfastboot erase system
    mfastboot erase userdata
    After that I enter to recovery and everything works normal.
    11-16-2015 08:52 PM
  22. wiggiw's Avatar
    Following your instruction I can't even mount systom.......And can't enter recovery mode also..........
    01-03-2016 03:23 PM
  23. wiggiw's Avatar
    This it what i do: Using mfastboot I erase all the partitions, except boot and recovery:
    Code:
    mfastboot erase cache
    mfastboot erase system
    mfastboot erase userdata
    After that I enter to recovery and everything works normal.

    Following your instruction I can't even mount systom.......And can't enter recovery mode also..........
    01-03-2016 03:24 PM
  24. Gurwinder Sidhu's Avatar
    Ok so I don't know if it is related, but for the last 3 weeks, my phone has often decided it is going to be slow OR... it has a mind of its own and without any fingers, water, or other things touching it, will type on its own, select files, attempt to change the wallpaper, etc. No matter how much I mash my fingers on it to "listen," it just keeps at it!

    So, today I thought I would just do a soft reset via recovery and wiping the cache partition. I've done it before for the above problem, and thought it doesn't hurt to try again to see if it helps (I am undecided as to if it makes any difference). I did wipe the cache partition, then chose "reboot system now" and it got stuck on the ATT logo screen. I repeated this process 3 times and it doesn't change the result. Every time I reach the recovery screen, the lines below the yellow text "Successfully applied multi-CSC," it says (exactly),

    E:failed to mount /data (Invalid argument)
    can't mount '/data' (Invalid argument)
    E:failed to mount /data (Invalid argument)
    E:Can't mount /data/log/recovery_log.txt

    Besides doing a full factory reset (which would hopefully solve the problem), what can I do to fix my phone?

    TIA!!!
    04-28-2016 08:34 PM
  25. YSHMIR Plays's Avatar
    I was also trying to install superuser and also getting the error from my s5570,(2 types of superuser) once i rebooted to system i had 2 superusers, better use dem LUCKYPATCHER XD
    05-13-2016 09:10 AM
37 12

Similar Threads

  1. Not responding message on unlocking screen
    By Rem22 in forum Ask a Question
    Replies: 7
    Last Post: 06-14-2014, 12:12 PM
  2. how to set fixed wallpaper at multi home screen on nexus5
    By pj16cool in forum Ask a Question
    Replies: 3
    Last Post: 06-14-2014, 06:19 AM
  3. Replies: 2
    Last Post: 06-14-2014, 02:29 AM
  4. Replies: 2
    Last Post: 06-14-2014, 02:05 AM
  5. HTC desire 500 hard reset error
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-14-2014, 12:19 AM
LINK TO POST COPIED TO CLIPBOARD