Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Phone shutting off after approx. 1 minute after startup.

    Hey all I'm hoping someone can help with this, I rooted and flashed my HTC One no problem, afterwords the phone worked like a dream, then one day it started to reboot itself, it would get to the lock screen and 1) Shut down in about a minute if I didn't let the phone screen shut off. OR 2) Phone would shut screen off and phone would have to be booted again.
    I have done a factory reset, I have deleted the OS and all data on the phone and reflashed the same ROM and several different ROMS to no avail, i have shined a bright LED light into the sensor and started it, i have reflashed the recovery and most recently have thought about taking a hammer to it. Would be very appreciative to anyone that may have some input as to what I need to try next.
  2. #2  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,936 Posts
    ROM
    Bad Boyz Rom

    Default Re: Phone shutting off after approx. 1 minute after startup.

    Quote Originally Posted by Flagnor View Post
    Hey all I'm hoping someone can help with this, I rooted and flashed my HTC One no problem, afterwords the phone worked like a dream, then one day it started to reboot itself, it would get to the lock screen and 1) Shut down in about a minute if I didn't let the phone screen shut off. OR 2) Phone would shut screen off and phone would have to be booted again.
    I have done a factory reset, I have deleted the OS and all data on the phone and reflashed the same ROM and several different ROMS to no avail, i have shined a bright LED light into the sensor and started it, i have reflashed the recovery and most recently have thought about taking a hammer to it. Would be very appreciative to anyone that may have some input as to what I need to try next.
    Use a RUU to take it back to factory stock and see if that helps. You might have a corrupted partition and the RUU should fix it.

Similar Threads

  1. Bell Galaxy S4: Cannot make calls and no sound after trying to install stock firmware
    By ryganides in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 13
    Last Post: 10-28-2014, 04:56 PM
  2. WiFi error after flashing harmonia
    By NomadsBoy in forum HTC V 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-10-2014, 09:50 PM
  3. How do I turn off Google maps prefetcer service permanently?
    By Modochi in forum Samsung Galaxy S4 Mini
    Replies: 8
    Last Post: 04-09-2014, 11:14 AM
  4. I'm looking for a new favorite phone...
    By krayzeesmoke in forum HTC One (M8)
    Replies: 59
    Last Post: 04-02-2014, 07:04 AM
  5. KG G2 after OTA to android 4.4.2 wifi flash
    By sgavriel in forum LG G2
    Replies: 2
    Last Post: 03-31-2014, 01:19 AM

Posting Permissions