Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
Like Tree15Likes
  1. Thread Author  Thread Author    #1  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default klingo fail... what am I missing?

    Klingo keeps saying root failed not supported. I'm new to this so please be kind. Lol. Am I doing something wrong?

    Posted from my Note 3.
  2. #2  

    Default Re: klingo fail... what am I missing?

    Tell us about your system.... what firmware are you running, and what version of Kingo are you running? Firmware: Goto: Settings>General>About Device. Then scroll down to Build Number and give us the last 3 digits, example, AT&T would probably be, MI9, MJ5 or NB4.

    What carrier as well.

    If you're on AT&T's NB4, then you'll need to make sure you're on Kingo Version 1.8.
    texter805 and Baugherb like this.
  3. Thread Author  Thread Author    #3  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    At & T. Nb4

    Posted from my Note 3.
  4. Thread Author  Thread Author    #4  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    I'll check on the klingo version..

    Posted from my Note 3.
  5. Thread Author  Thread Author    #5  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    I think it's version 1.2.0

    Posted from my Note 3.
  6. #6  

    Default Re: klingo fail... what am I missing?

    Yep....get the 1.8 and all should be ok.

    Use USB port on back of PC

    Use OEM Cables

    Disable Anti-virus.
    Baugherb likes this.
  7. #7  

    Default Re: klingo fail... what am I missing?

    Its either going to be 1.8 or 1.1.8. I'm checking with another member here to find the link.

    ALSO MAKE SURE YOU HAVE THE CURRENT DRIVERS: If you have Kies 3 installed, you should be ok, if not, install Kies 3 as well for the drivers.
    Baugherb likes this.
  8. #8  

    Default Re: klingo fail... what am I missing?

    Here is the link from an XDA thread: http://www.mediafire.com/?ubpss2sh2qrdwsq
    H3aTeRzz and Baugherb like this.
  9. Thread Author  Thread Author    #9  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    Thank you..

    Posted from my Note 3.
    H3aTeRzz likes this.
  10. #10  

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by Baugherb View Post
    Thank you..

    Posted from my Note 3.

    Please let us know how it turns out!
  11. Thread Author  Thread Author    #11  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    I will. Thanks..

    Posted from my Note 3.
  12. Thread Author  Thread Author    #12  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    I used the software in the link above with Success!! Thanks for everyone's help. Now, what recovery method does everyone use?

    Posted from my Note 3.
    H3aTeRzz likes this.
  13. #13  

    Default Re: klingo fail... what am I missing?

    Congrats on the ROOT!!! The only one I think you can use is SafeStrap Recovery with AT&T variant! Perhaps others will say different, not sure.

    Look Here >>>
    Baugherb likes this.
  14. Thread Author  Thread Author    #14  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by H3aTeRzz View Post
    Congrats on the ROOT!!! The only one I think you can use is SafeStrap Recovery with AT&T variant! Perhaps others will say different, not sure.

    Look Here >>>
    Sorry to be a pain. Lol. I'll look into that. The version of Klingo ran smooth as can be.. thanks again for your help.

    Posted from my Note 3.
  15. #15  

    Default Re: klingo fail... what am I missing?

    No problem at all bro, that's what we're here for! Don't hesitate to ask more, we'll be here!!
    Baugherb likes this.
  16. Thread Author  Thread Author    #16  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by H3aTeRzz View Post
    No problem at all bro, that's what we're here for! Don't hesitate to ask more, we'll be here!!
    Any suggestions with Roms?

    Posted from my Note 3.
  17. #17  

    Default Re: klingo fail... what am I missing?

    I'm using the FireNote ROM. It's a slimmed down version of the stock ROM with a few cools tweaks. Not sure about others. ..I mainly wanted a bloat free faster stock rom, and that's what FireNote delivers. Try it out.

    http://forum.xda-developers.com/show....php?t=2627234

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Baugherb likes this.
  18. #18  

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by H3aTeRzz View Post
    I'm using the FireNote ROM. It's a slimmed down version of the stock ROM with a few cools tweaks. Not sure about others. ..I mainly wanted a bloat free faster stock rom, and that's what FireNote delivers. Try it out.

    http://forum.xda-developers.com/show....php?t=2627234

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Hey, that's cool you're still using it haha. Yeah, it seemed incredibly stable and tweaked right. They have a fun thread over there too lol, lotsa joking around
    Baugherb and H3aTeRzz like this.
  19. Thread Author  Thread Author    #19  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default

    Quote Originally Posted by H3aTeRzz View Post
    I'm using the FireNote ROM. It's a slimmed down version of the stock ROM with a few cools tweaks. Not sure about others. ..I mainly wanted a bloat free faster stock rom, and that's what FireNote delivers. Try it out.

    http://forum.xda-developers.com/show....php?t=2627234

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Downloaded it late last night. Gonna give it a shot today. Wish me luck. Lol. I also used safestrap for backup like you suggested. So far so good. Thanks again.

    Posted from my Note 3.
    H3aTeRzz likes this.
  20. #20  

    Default Re: klingo fail... what am I missing?

    All credit goes to Yogi2000#AC :')

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Baugherb likes this.
  21. Thread Author  Thread Author    #21  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by H3aTeRzz View Post
    All credit goes to Yogi2000#AC :')

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Ok, here comes the questions. I installed it but am only getting previews of texts not a noification inbtge text message icon. Any suggestions?

    Posted via Android Central App
  22. Thread Author  Thread Author    #22  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default

    I think I figured it out.. sorry for the quick questions.
  23. #23  

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by Baugherb View Post
    And doni have to use the nova launcher? Can I change back to the normal one?

    Posted via Android Central App
    So, You're saying that the launcher is now Nova? and not the default launcher? That could be why you're not getting the indicator on the text message icon. If this is what you're talking about, goto settings>General>Application Manager: Then scroll over to "ALL". Then find Nova Launcher, select it, then scroll down to "clear defaults"....now hit the home button and this should bring you to an option to select "touchwiz home", select that, then you should be back at your default touch wiz launcher. I believe this should correct your message issue as well.
  24. Thread Author  Thread Author    #24  
    Baugherb's Avatar

    Posts
    44 Posts
    Global Posts
    45 Global Posts

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by H3aTeRzz View Post
    So, You're saying that the launcher is now Nova? and not the default launcher? That could be why you're not getting the indicator on the text message icon. If this is what you're talking about, goto settings>General>Application Manager: Then scroll over to "ALL". Then find Nova Launcher, select it, then scroll down to "clear defaults"....now hit the home button and this should bring you to an option to select "touchwiz home", select that, then you should be back at your default touch wiz launcher. I believe this should correct your message issue as well.
    Yeah it fixed it. Thanks again.

    Posted via Android Central App
    H3aTeRzz likes this.
  25. #25  

    Default Re: klingo fail... what am I missing?

    Quote Originally Posted by Baugherb View Post
    Yeah it fixed it. Thanks again.

    Posted via Android Central App
    No problem, enjoy!
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 03-11-2015, 08:25 PM
  2. What's eating my data?!?
    By TheMacs in forum General Help and How To
    Replies: 11
    Last Post: 03-11-2014, 11:46 AM
  3. What does this tell me?
    By missdorado26 in forum Verizon Samsung Galaxy Note 3
    Replies: 30
    Last Post: 03-10-2014, 10:01 AM
  4. Replies: 7
    Last Post: 03-09-2014, 07:40 AM
  5. What exactly is connected in Google Hangouts?
    By Marute in forum Google Nexus 5
    Replies: 2
    Last Post: 03-06-2014, 02:41 PM

Posting Permissions