Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    AndroidXTC's Avatar

    Posts
    1,038 Posts
    ROM
    None

    Default Oh Boy The Love Is Gone! Now Im Having The NO SIM Issue!!!!

    So tonight I go to make a call and I notice the little SIM icon on top. I tried re booting and nothing. So I pulled the tray and SIM and once it was back in it was working fine. I read the other SIM thread and sure enough its in Global mode not LTE now how did that happen? So will see the phone is only 3 days old.
  2. #2  

    Default Re: Oh Boy The Love Is Gone! Now Im Having The NO SIM Issue!!!!

    I saw somewhere that you just have to turn off the fast boot. I started getting it, turned it off and hasn't happened since. Hopefully stays that way.
  3. #3  
    dnickb's Avatar

    Posts
    24 Posts
    Global Posts
    25 Global Posts

    Default Re: Oh Boy The Love Is Gone! Now Im Having The NO SIM Issue!!!!

    Quote Originally Posted by AndroidXTC View Post
    So tonight I go to make a call and I notice the little SIM icon on top. I tried re booting and nothing. So I pulled the tray and SIM and once it was back in it was working fine. I read the other SIM thread and sure enough its in Global mode not LTE now how did that happen? So will see the phone is only 3 days old.
    Go back to Verizon and get a new one. If you look at the No Sim - Again thread here, you can see this is not just you. I have been through 3 phones with Verizon. The trick is to go in when it is misbehaving.
  4. Thread Author  Thread Author    #4  
    AndroidXTC's Avatar

    Posts
    1,038 Posts
    ROM
    None

    Default Re: Oh Boy The Love Is Gone! Now Im Having The NO SIM Issue!!!!

    Thats what im going to do so far its been fine since I re seated the tray. If it goes No SIM again im just going to leave it and go back to the store.
  5. #5  

    Default Re: Oh Boy The Love Is Gone! Now Im Having The NO SIM Issue!!!!

    Same here! mine has been doing it off and on since I bought it. It had stopped for quite a while but kicked back up again. I replaced the Sim card last week at Verizon. Went back today and it was doing it again. Had them order me a replacement. If the next one has the same issue, im getting the Note II and they better not argue with me on it. Its clearly a device issue.

Similar Threads

  1. oh boy... I've done it now
    By gshurling in forum Barnes & Noble Nook Color
    Replies: 5
    Last Post: 04-28-2011, 03:10 PM
  2. OK. Now that the TB is old news - when will the fixes come?
    By Mike_is_Mike in forum Verizon HTC Thunderbolt
    Replies: 30
    Last Post: 04-19-2011, 03:16 AM
  3. The cork is out! Now with 100% more linkage.
    By jayheartxo in forum Droid Bionic
    Replies: 28
    Last Post: 03-18-2011, 06:36 PM
  4. Now you have the Epic, What's Now!
    By goofydragon1 in forum Sprint Epic 4G
    Replies: 2
    Last Post: 09-01-2010, 09:23 AM
  5. Replies: 7
    Last Post: 07-29-2010, 05:22 AM

Posting Permissions