Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By antilles76
  • 1 Post By ffejjj
  1. Thread Author  Thread Author    #1  

    Default Swype issues on DNA

    My Swype beta ran out a couple of weeks ago (been using it on multiple devices for a couple of years I think, not sure why it just ran out now...), so I shelled out the purchase cost and installed the pay version. Ever since, the keyboard has been extremely slow, taking a long time to pop up. I often have to press the text input field several times to get it to register. What usually happens is the bottom 1/3 of the screen goes white, where the keyboard should pop up, but then it just sits there with no way to input text. If I press the text input field several more times they keyboard will eventually pop up, but the delay is really getting annoying. Anyone else had this issue or have an idea on how to fix it? The text tracing seems to be a bit less responsive than it used to as well. Thanks!

    Running Swype + Dragon 1.5.6.16934
    Swype Beta 1.4.0.11523
  2. #2  
    joansin's Avatar

    Posts
    101 Posts
    Global Posts
    107 Global Posts
    ROM
    Stock Jelly Bean for now.

    Default Re: Swype issues on DNA

    Like you, I swear by Swype and have been a huge fan since I could get my hands on the Beta. It does seem to be slower now since the final product launched. You're not alone. I'm sure they will update it to fix these issues. I did notice some enhancements in the new version and they probably have some bugs to work out. Seems *** backwards and I have the same issues with the keyboard's delay in "poppin-up". Sure beats the hell out of the HTC keyboard and didn't feel the price was that bad and was glad to pay out. To sum it all up; I think them cashing in on the product was valid and fair and the issues are to be expected and that they'll work them out..... PEACE
    Not sorry at all Motorola....... This HTC One is TITS......!
  3. #3  

    Default Re: Swype issues on DNA

    Hope I don't get flogged with a wet noodle, but once I began getting those 'expired' Swype notices I just uninstalled; I actually like the stock swype keyboard on my DNA; I like having the arrow buttons to move around, I feel like I "swype" just as efficiently with stock as I did with Swype. Just my $0.02
  4. Thread Author  Thread Author    #4  

    Default Re: Swype issues on DNA

    Thanks. I realized that I still had the Beta installed along with the full paid version, so I uninstalled that and things seemed to get better. Not entirely, though, as of course the keyboard took several taps to open up in order to type this message But, it's better than it was and I think I'll just put up with it with the expectation that it'll get fixed.

    Posted via Android Central App
  5. Thread Author  Thread Author    #5  

    Default Re: Swype issues on DNA

    Update: Thanks <cegabq> for the reminder about the stock HTC swype keyboard. Tried it for a day or so but I really missed some of the Swype features I'd gotten used to (punctuation especially). So I went back to Swype but it's been horrible. So, I'm trying Swiftkey Flow. So far (1 day) I'm adjusting well. No pop-up lag, word prediction is phenomenal, and *most* of the punctuation shortcuts work the same as I'm used to. I'd rather stay with Swype if I could but it's just unusable, at least for the time being. Thanks for your input!
  6. #6  

    Default Re: Swype issues on DNA

    Have you tried the Google Keyboard? You can get it from the play store. I've been using it for months.

    Quote Originally Posted by gooroo_dougie View Post
    Update: Thanks <cegabq> for the reminder about the stock HTC swype keyboard. Tried it for a day or so but I really missed some of the Swype features I'd gotten used to (punctuation especially). So I went back to Swype but it's been horrible. So, I'm trying Swiftkey Flow. So far (1 day) I'm adjusting well. No pop-up lag, word prediction is phenomenal, and *most* of the punctuation shortcuts work the same as I'm used to. I'd rather stay with Swype if I could but it's just unusable, at least for the time being. Thanks for your input!
    Daniel.Lynch likes this.
  7. #7  

    Default Re: Swype issues on DNA

    Quote Originally Posted by antilles76 View Post
    Have you tried the Google Keyboard? You can get it from the play store. I've been using it for months.
    I've had them all and i like google's keyboard the best
    Daniel.Lynch likes this.
  8. #8  
    Daniel.Lynch's Avatar

    Posts
    463 Posts
    ROM
    CM10.2

    Default Re: Swype issues on DNA

    Same, I bought Swype and tried the Google Keyboard and never looked back.
    CM10.2 HTC Droid DNA

    CM7 OG Droid

    Stock Galaxy Tab 10.1 (Help me root it if you're up to the challenge!)
  9. #9  

    Default Re: Swype issues on DNA

    I love Swype, was in the beta almost from the start, and purchased the Play Store version as soon as it came out from a sense of loyalty to Swype. I've been experiencing the same problem recently - about a 6-7 second delay on the Swype keyboard coming up, but only intermittently. Massively frustrating, especially when it lags while trying to enter my password to get into my phone. I have had the problem across the board - security code to enter the phone, text entry fields in the browser, text entry in my Docs to Go files, etc etc. I contacted Nuance customer service, they suggested that I disable "contribute usage data" and "living language", reboot and see if it helps. It actually improved performance for a couple of days, then the lag came back, along with two new problems: occasionally the keyboard would be completely unresponsive and would stay that way until I exited and re-entered Swype, and occasionally the Swype keyboard would stay visible on my screen for 6-7 seconds after I exited that app that I was using it in. I am still waiting for Nuance to figure out the problem, although I love Swype I tried and abandoned the Sense keyboard (just enough different to be frustrating) and am now trying the trial version of SwiftKey. I'm way slower on Swiftkey (mostly probably because of my comfort with Swype, but the word prediction in SwiftKey is not as good as it was in Swype).
  10. #10  
    Daniel.Lynch's Avatar

    Posts
    463 Posts
    ROM
    CM10.2

    Default Re: Swype issues on DNA

    Quote Originally Posted by KSDroid01 View Post
    I love Swype, was in the beta almost from the start, and purchased the Play Store version as soon as it came out from a sense of loyalty to Swype. I've been experiencing the same problem recently - about a 6-7 second delay on the Swype keyboard coming up, but only intermittently. Massively frustrating, especially when it lags while trying to enter my password to get into my phone. I have had the problem across the board - security code to enter the phone, text entry fields in the browser, text entry in my Docs to Go files, etc etc. I contacted Nuance customer service, they suggested that I disable "contribute usage data" and "living language", reboot and see if it helps. It actually improved performance for a couple of days, then the lag came back, along with two new problems: occasionally the keyboard would be completely unresponsive and would stay that way until I exited and re-entered Swype, and occasionally the Swype keyboard would stay visible on my screen for 6-7 seconds after I exited that app that I was using it in. I am still waiting for Nuance to figure out the problem, although I love Swype I tried and abandoned the Sense keyboard (just enough different to be frustrating) and am now trying the trial version of SwiftKey. I'm way slower on Swiftkey (mostly probably because of my comfort with Swype, but the word prediction in SwiftKey is not as good as it was in Swype).
    While you're trying new stuff out and waiting for Nuance to help you out, I can't iterate enough how much more I prefer the Google keyboard. I share your woes with SwiftKey as well my friend.
    CM10.2 HTC Droid DNA

    CM7 OG Droid

    Stock Galaxy Tab 10.1 (Help me root it if you're up to the challenge!)
  11. #11  

    Default Re: Swype issues on DNA

    I purchased the app and have been happy with it. I generally don't have a delay. I "opt" out of the feedback to swype. I think that slows it down, because I think it tries to open a data connection each time the keyboard is opened, causing a delay, especially if you are have a slow connection.

    Edit: I just looked at the new app, and they've changed the settings around. I keep the feedback checked, but disable the "use cell service".

    I also always turn off the "auto-correction" - I don't like when it changes words that I meant to type ...

Similar Threads

  1. Replies: 8
    Last Post: 01-24-2014, 07:33 PM
  2. Trying to use Flixster on my HTC One
    By blazer236ix in forum HTC One
    Replies: 16
    Last Post: 10-30-2013, 10:26 AM
  3. Wifi issue after software push
    By tcm1969 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 08-16-2013, 08:38 AM
  4. root on 4.0.4?
    By TheJustPull in forum Verizon Galaxy S3
    Replies: 4
    Last Post: 07-22-2013, 09:10 AM
  5. Android 4.2 on Xperia J?
    By pablodrmr in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 07-18-2013, 03:30 PM

Posting Permissions

B