Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default LauncherPro Killing me

    Been trying the LauncherPro free version for about a week or two....for the most part I love many things about it. But for some reason it is eating my battery.

    What Gives ?
  2. #2  
    DroidXcon's Avatar

    Posts
    11,644 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by jorger81 View Post
    Been trying the LauncherPro free version for about a week or two....for the most part I love many things about it. But for some reason it is eating my battery.

    What Gives ?
    did you remember to remove all widgets off the TW launcher, otherwise you are running double the amounts of widgets def sucking down battery life
    If i've made life easier buy me a Macchiato
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default

    actually i didnt, I had two widgets running all the time. ESPN and Fancywidget. I never thought about doing that, hmmmmm.
  4. #4  
    jjcasillas15's Avatar

    Posts
    228 Posts
    Global Posts
    321 Global Posts
    ROM
    TSMPoolParty V1.4.1

    Default

    Had the same problem. Didnt even think about the widgets I had running on Touchwiz. Had 4 of them going. So glad I came across this thread. Thanks!
  5. #5  
    Johnly's Avatar
    Retired Moderator

    Posts
    7,689 Posts
    Global Posts
    10,735 Global Posts
    ROM
    AOSP, & stock.

    Default

    Quote Originally Posted by DroidXcon View Post
    did you remember to remove all widgets off the TW launcher, otherwise you are running double the amounts of widgets def sucking down battery life
    Gold advise
  6. #6  
    Smitty_82's Avatar
    Android Addict

    Posts
    1,595 Posts
    Global Posts
    1,597 Global Posts
    ROM
    ICS / Stock

    Default

    Quote Originally Posted by exzacklyright View Post
    how do you go back and remove them?
    The easiest is to download home switcher so you can easily change between launchers.
    Thanked by:
  7. #7  
    curley's Avatar

    Posts
    466 Posts
    Global Posts
    467 Global Posts
    ROM
    AOKP Devil 40.1

    Default

    Go into settings>apps>manage apps>launcher pro and clear defaults. This will cause your home key to ask for the launcher. Then click on TW and remove the widgets. Good luck
  8. #8  

    Default

    Hey Curly, are you saying to activate TW Launcher and delete the widgets then activate Launcher Pro and re-install them?
  9. #9  

    Default

    Quote Originally Posted by JiggyJames54 View Post
    Hey Curly, are you saying to activate TW Launcher and delete the widgets then activate Launcher Pro and re-install them?
    Exactly.
    Thanked by:
  10. #10  
    DroidXcon's Avatar

    Posts
    11,644 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by JiggyJames54 View Post
    Hey Curly, are you saying to activate TW Launcher and delete the widgets then activate Launcher Pro and re-install them?
    Well stock touchwiz widgets will not work on launcher pro. but yes you need to drag the widgets from TW launcher into the trash bin so they are not running in the background when using launcher pro.

    if you would like to switch between launchers easily you can download Home switcher from the market
    If i've made life easier buy me a Macchiato
  11. Thread Author  Thread Author    #11  

    Default

    Giving it another go round now....
  12. #12  

    Default

    I had the same issue with Launcher Pro as I had TW and ADW installed before downloading to latest update to Launcher Pro. After I did, the battery was just getting killed even though I wasn't using Launcher Pro (ADW was active). Once I removed Launcher pro, my battery returned back to normal.
  13. #13  
    Ronindan's Avatar

    Posts
    364 Posts
    Global Posts
    2,183 Global Posts
    ROM
    Stock ICS

    Default

    Quote Originally Posted by willyd View Post
    I had the same issue with Launcher Pro as I had TW and ADW installed before downloading to latest update to Launcher Pro. After I did, the battery was just getting killed even though I wasn't using Launcher Pro (ADW was active). Once I removed Launcher pro, my battery returned back to normal.
    Any time you have three luncers installed; your battery is going to be depleted really fast.

Posting Permissions