1. j.glik14's Avatar
    i just flashed paranoid android and in the market the majority of the apps say that "this version is not compatible with your device" what did i do wtong and what should i do to get these apps. Apps like Instagram Facebook maps...
    05-28-2012 12:24 PM
  2. 2defmouze's Avatar
    When you change your screen density you get market incompatibility messages a lot, that's what Paranoid does to achieve tablet mode. However I was under the impression that they had a fix for that issue, either in the custom gapps they give you to flash or built into the ROM. I would say read the OP more carefully and see if you missed something, or skim the thread and see if other people had the issue you're having and what they did to resolve it.
    zero neck likes this.
    05-28-2012 12:31 PM
  3. Upstreammiami's Avatar
    you can download any app you want on this rom,,, this rom has nog bugs!!! you probably changed the market to a themed one or something... you cant mod the market it comes with.

    Flash this file http://tjohansson.is-a-geek.com/file...0511-fixed.zip in recovery that should fix your market issues
    2defmouze, zero neck and tuna_ like this.
    05-28-2012 08:58 PM
  4. tuna_'s Avatar
    I was just about to get rid of this rom, but I thought I'd give a quick search to see if this is fixable because it's such a beautiful rom. You are a life saver, Upstreammiami!
    06-11-2012 02:43 AM
  5. dmmarck's Avatar
    You can set two different variables for each application within PA - you can set their UI (tablet or phone), and you can set their DPI; so if you want to maintain the tablet look, you can use that UI but mix it with a bigger DPI (e.g. 320, which IIRC is the standard for the phone now) so no issues occur. It's quite neat, but a huge pain if you have a lot of apps.

    The only thing I didn't like was the some what delayed, laggy nature of the notification bar. I appreciated the popups, but I felt that the transitions could have been a bit smoother.
    06-11-2012 08:30 AM
  6. tuna_'s Avatar
    Does anyone know if there's a way to make Hulu+ compatible with this rom? It says, "Required DRM not supported [93]."
    06-11-2012 07:32 PM
  7. dmmarck's Avatar
    Does anyone know if there's a way to make Hulu+ compatible with this rom? It says, "Required DRM not supported [93]."
    Does that app work with any rom?

    Sent from my Galaxy Nexus using Android Central Forums
    06-11-2012 07:48 PM
  8. tuna_'s Avatar
    Does that app work with any rom?

    Sent from my Galaxy Nexus using Android Central Forums
    I don't know, I've only tried it on this rom. So, I'm guessing that app only works on the stock rom? There's no hack for it or anything?
    06-12-2012 01:01 AM
LINK TO POST COPIED TO CLIPBOARD