Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    DanKatz's Avatar

    Posts
    3 Posts
    Global Posts
    11 Global Posts

    Default Hotspot issue - help please

    My mobile hotspot works flawlessly EXCEPT whenever I am traveling in a car. Whenever I am in a car, I have major connectivity issues, with it constantly cutting out, to the point it is useless. Any idea why this may be?? I have tried turning off the bluetooth, in case that was somehow interfering, but no change. I would like to figure out a solution to this, as when I am a passenger on long car trips I need the hotspot to get work done, plus our kids like to be able to connect to the internet.
  2. #2  

    Default Re: Hotspot issue - help please

    Quote Originally Posted by dkatzenbach View Post
    My mobile hotspot works flawlessly EXCEPT whenever I am traveling in a car. Whenever I am in a car, I have major connectivity issues, with it constantly cutting out, to the point it is useless. Any idea why this may be?? I have tried turning off the bluetooth, in case that was somehow interfering, but no change. I would like to figure out a solution to this, as when I am a passenger on long car trips I need the hotspot to get work done, plus our kids like to be able to connect to the internet.
    You need to be in range of a tower. I imagine 4G is more affected by obstructions than phone reception too. If you are out of town and off major highways, you are likely out of luck. A company called Wilson makes boosters with external antennas that people seem to like. But, no signal = no signal.
  3. #3  

    Default Re: Hotspot issue - help please

    You are in a moving car. What else may we help you with?

    --Tapatalk 2 on SGS3.
    Samsung Galaxy S3 4gLTE
  4. #4  

    Default Re: Hotspot issue - help please

    Quote Originally Posted by AxlMyk View Post
    You are in a moving car. What else may we help you with?

    --Tapatalk 2 on SGS3.
    Hate to say it, but that's about it.... When you're in a moving vehicle, your data signal is constantly switching towers, so it's no surprise that network connectivity, especially when using hotspot, is less then desirable.
  5. #5  
    broadwayblues's Avatar

    Posts
    415 Posts
    Global Posts
    510 Global Posts
    ROM
    Stock Rooted, Unlocked

    Default Re: Hotspot issue - help please

    Quote Originally Posted by dkatzenbach View Post
    My mobile hotspot works flawlessly EXCEPT whenever I am traveling in a car. Whenever I am in a car, I have major connectivity issues, with it constantly cutting out, to the point it is useless. Any idea why this may be?? I have tried turning off the bluetooth, in case that was somehow interfering, but no change. I would like to figure out a solution to this, as when I am a passenger on long car trips I need the hotspot to get work done, plus our kids like to be able to connect to the internet.
    My hot spot cuts in and out on my S3 like you describe all the time.

    Sent from my DROID RAZR using Tapatalk 2
  6. Thread Author  Thread Author    #6  
    DanKatz's Avatar

    Posts
    3 Posts
    Global Posts
    11 Global Posts

    Default Re: Hotspot issue - help please

    I understand that. But I do not notice any issue with my 4G reception on my phone when I have the hotspot problems. I thought that was the issue as well. But I am able to access the internet on my phone, but my Hotspot connectivity is terrible.
  7. #7  

    Default Re: Hotspot issue - help please

    For those familiar with US 395 on the lee side of the Sierra's, it ain't very populated. Yet, I run a hotspot on my S3 and surf on my tablet all the time. If the phone says 3G or 4G, I'm good. No signal still equals NO signal. But then I am not changing towers a lot or facing big city congestion and obstructions.

Similar Threads

  1. Horrible Battery Issues - Help please!!!
    By marlin29311 in forum Verizon HTC Thunderbolt
    Replies: 13
    Last Post: 04-18-2011, 06:52 PM
  2. Strange, annoying Bootstrap issue - help please...
    By Oj467 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 01-09-2011, 11:43 AM
  3. Yes, another rooting issue..Help please? [Linux]
    By koinutron in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-07-2011, 01:18 PM
  4. SD card issues help please!
    By Devtodi in forum Sprint Epic 4G
    Replies: 9
    Last Post: 09-02-2010, 11:32 AM
  5. Froyo Calendar Issue - Help Please
    By DroidDon2010 in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 3
    Last Post: 07-12-2010, 01:48 PM

Posting Permissions