Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Haptic not working

    My Rezound is stock, not rooted. My Haptic feedback of my keypress and buttons are not working at all. I checked my keyboard settings and they are fine. Rebooted many times, nothing seems to work. Am I missing something I should check? Hardware issue?
  2. #2  

    Arrow Re: Haptic not working

    Quote Originally Posted by jpoutre View Post
    My Rezound is stock, not rooted. My Haptic feedback of my keypress and buttons are not working at all. I checked my keyboard settings and they are fine. Rebooted many times, nothing seems to work. Am I missing something I should check? Hardware issue?
    Are you using the HTC/GB keyboard or third party? How about the dialer, work or a no go, as well?
  3. Thread Author  Thread Author    #3  

    Default Re: Haptic not working

    I use SwiftKey X. I just tried typing and texting and that works. So it seems just the buttons are not doing the Haptik, which is important to me, as without it, I tend to hit an extra time.
  4. #4  
    twolastnames's Avatar

    Posts
    634 Posts
    ROM
    To embarrassed to say

    Default Re: Haptic not working

    Settings - sound - haptic feedback is an option in there. Also, some of the power setting will turn this off, and things like that don't turn back on when you change the profile, you have to go turn them on manually.
  5. Thread Author  Thread Author    #5  

    Default Re: Haptic not working

    Quote Originally Posted by twolastnames View Post
    Settings - sound - haptic feedback is an option in there. Also, some of the power setting will turn this off, and things like that don't turn back on when you change the profile, you have to go turn them on manually.
    THANK YOU, THANK YOU, THANK YOU!!!!! That was it, just didn't realize to look there. Appreciate it!!
  6. #6  
    twolastnames's Avatar

    Posts
    634 Posts
    ROM
    To embarrassed to say

    Default Re: Haptic not working

    No problem, glad you got it working.

Posting Permissions

B