Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Error message while installing CM 10.2 in TWRP

    I tried to install CM10.2 using TWRP but this is the error I keep recieving.

    assert failed: run_program ('/system/bin/loki.sh

    Anyone else run into this problem? To be honest this is quite frustrating. I've rooted and flashed bunches on phones but NEVER has it ever taken me this long. I have pretty much been fighting with one thing after another all day. Any help is appreciated.
  2. #2  

    Default Re: Error message while installing CM 10.2 in TWRP

    same here, just bought this phone 2 days ago and im hoping that CM10.2 will be much nicer than stock...and that itll have a wifi hotspot. cant seem to find a way to do it on stock. anyways - i get the same error as well as "error executing updater binary in zip '/sdcard/"
  3. #3  

    Default Re: Error message while installing CM 10.2 in TWRP

    Bump....
  4. #4  

    Default Re: Error message while installing CM 10.2 in TWRP

    Ok, after significant trawling on the internet, I think I've found the solution here:

    [SOLUTION] LG G2 VS98012b Problems With Loki (loki.sh) + [ROM][UNOFFICIAL]CM10.2 - xda-developers

    The main issue for those of us having this problem I think is that we had installed TWRP and flashed roms AFTER receiving the OTA 12B update. If you scroll towards the end of the first post of the link above, the OP posted a modified CM 10.2 rom that has that patched to work for our special case.

    I just successfully flashed CM 10.2 and am running it now.

Similar Threads

  1. LG G2 T-Mobile TWRP Bootloop after OTA Update HELP!!
    By simkhob523 in forum T-Mobile LG G2
    Replies: 2
    Last Post: 01-16-2014, 09:07 PM
  2. N3 4.4.2 officially being released in Poland. Not far off now!
    By Gator352 in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 01-14-2014, 06:33 PM
  3. Deleting a group message.
    By wanderlust 2013 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-14-2014, 06:17 AM
  4. Galaxy S4: volume low in earbuds
    By marcjgre122198 in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 01-13-2014, 06:51 AM

Posting Permissions