1. MrJazzz's Avatar
    Hello readers... I just bought a chinese tablet Ainol Novo 8 Mini

    Looks good so far except for one thing... There is NO keyboard or text entry widget... I try to create an new account so i get that form that asks for my email and pass... but when I click on it i get a Google vocal input thing that does not do the work anyway... I went to setting, turned it off, still no keyboard...

    Benn here done that, cannot find any info not even from Ainol them selves...

    The tablet works with android 4.1.1

    Is there anyways to 1) update to a different aNDROID VERSION OR 2) activate the standard keyboard that we find on ALL tablet but mine...

    02-20-2014 10:44 AM
  2. cpaight's Avatar
    I went to setting, turned it off, still no keyboard
    When you went into Settings did it have the option (in the Language/Input menu) to select a default keyboard? Or maybe try installing SwiftKey or one of the other keyboard replacement apps?
    02-20-2014 01:28 PM

Similar Threads

  1. Note 3 Restarts on its Own & Now Downloading?
    By Michael Newcomer in forum Verizon Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-22-2014, 02:15 PM
  2. Kit-kat available on US Cellular
    By ReMarkable2112 in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 02-21-2014, 04:50 PM
  3. Replies: 6
    Last Post: 02-21-2014, 06:36 AM
  4. My Android Game-Sequencer
    By olegnal023 in forum Software Development and Hacking
    Replies: 0
    Last Post: 02-20-2014, 09:55 AM
  5. Emoji Keyboard
    By MacSparkle in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 02-20-2014, 09:06 AM