1. joshhalley's Avatar
    Just wondering if anyone knows what's going on. I tried flashing a rom and it got stuck on the htc splash screen. I can get into clockworkmod, but I don't have a backup to restore to. My main problem is that my PC doesn't recognize the phone when I plug the usb in. It tried to install the drivers but gets stuck at htc mtp driver download. If I could just get the computer to connect to the phone I think I can get it back. Any suggestions on how I can get this worked out would be appreciated.
    07-06-2014 04:45 PM

Similar Threads

  1. Samsung S4 stuck in Recovery Booting?
    By ooogabooogaman in forum Ask a Question
    Replies: 2
    Last Post: 03-05-2015, 04:57 AM
  2. Mytouch 4g stuck on infinite loop
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 07:38 PM
  3. S3 won't boot up after KIT KAT update (Verizon)
    By luixgui in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 07-18-2014, 04:15 PM
  4. Htc one boot loop
    By joshhalley in forum HTC One Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 07-07-2014, 06:26 AM
  5. Nexus 7 will not boot
    By nicurro1965 in forum Ask a Question
    Replies: 5
    Last Post: 07-06-2014, 08:59 AM