1. Jeff2B's Avatar
    Hello,
    I have an HTC One Mini2.
    Runned perfectly since I updated to 4.4.2
    Now I have this "Unfortunately, the process android.process.media has stopped" appearing all the time which make the utilisation quite difficult.
    It seems the phone is now enable to download new applications updates - I hve google play services crash.
    I tried to reinitialize, unload somme applications, deleted temporary files...
    But nothing work.
    I saw many similar posts but no one about htc so I can't use the solutions.
    Please help!
    06-06-2015 06:51 AM
  2. benny3's Avatar
    Have tried clearing the cache ?
    06-06-2015 08:15 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-10-2015, 06:52 AM
  2. From Windows back to Android
    By Neill Baldwin in forum LG G4
    Replies: 16
    Last Post: 06-07-2015, 08:51 PM
  3. How do you put an Android tablet to sleep?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 06-07-2015, 06:32 AM
  4. Replies: 1
    Last Post: 06-06-2015, 06:47 AM
  5. Why is my phone uber slow since the introduction of Lollipop?
    By AC Question in forum Android 5.0 Lollipop
    Replies: 2
    Last Post: 06-06-2015, 05:48 AM
LINK TO POST COPIED TO CLIPBOARD