1. littlenoodles's Avatar
    On my Nexus 4, with 5.01 installed via OTA, I no longer have the voice input key on the keyboard. Voice input works. I can use OK Google to do searches from anywhere, but I can't use voice input on the keyboard. When I go to my keyboard settings, the voice input key option is grayed out, and the text under the option says "no voice input method enabled. check language & input settings". Under Language and input's voice input, I have two options, Enhanced Google Services (which was checked) and Basic Google Recognition. I've tried both - neither enables the voice input key option on the keyboard. What gives? Is this a bug in Lollipop, or is there some other setting I'm missing?
    01-19-2015 09:36 AM
  2. knotjeff's Avatar
    You may have already tried this, but I was having the same problem. I started with the settings icon in my app drawer and then followed thru. Ive been trying to get this working for almost a week now. Hahaha. And just so you know, the icon is in the predictive text bar now. Not at the bottom by the comma any more.

    Settings -> Language & Input -> Google Voice Typing. Make certain it is enabled.
    01-21-2015 04:43 PM
  3. jimspoon's Avatar
    I had the same problem on my verizon samsung galaxy note 3 after taking the Lollipop OTA. This is how I finally fixed it:

    Settings > Language and Input > Default (to select Default keyboard > Add Keyboards > check Google Voice Typing.

    Hope this helps anybody else who is wondering how to get back the Voice Input key in Google Keyboard.
    04-27-2015 03:47 PM
  4. JennnyD's Avatar
    I have an LG G2. I accidentaly found that when you have the text msg keyboard open, if you hold down the settings gear to the left of the space bar it pops up a little menu which contains the mic!!!!
    06-03-2015 04:03 PM
  5. Hegelthedog's Avatar
    On my Motorola RAZR (XT885) android 4.0.4, I have to long-press the space bar and a pop-up menu appears with different input methods. I can then select Google Voice Typing.
    06-14-2015 10:24 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-22-2015, 12:47 AM
  2. S Voice calling..."say 1 for mobile,2 for home"
    By Linda McDonald in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-21-2015, 12:53 AM
  3. My security pin screen self enabled, how do I disable it?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-19-2015, 05:53 AM
  4. Replies: 1
    Last Post: 01-19-2015, 05:26 AM
  5. Replies: 0
    Last Post: 01-19-2015, 12:55 AM
LINK TO POST COPIED TO CLIPBOARD