1. TheJediGoddess's Avatar
    Hey guys. I have the HTC M8 and I'm using Motorola S11-Flex HD headphones. I get random disconnects throughout the day. Audio goes out but when I look @ Bluetooth it still shows connected. I have to turn headphones off, Bluetooth off and turn both back on in order for it to work. I have a generic bt speaker and it does the same thing. I unpaired and paired again to no avail. Also having issues controlling play and pause via headset controls when the phone has been idle for a while. I have the devices enabled as trusted but doesn't change anything. I didn't experience this with Kit-Kat. Anyone else experiencing BT issues?
    02-18-2015 07:48 AM
  2. B. Diddy's Avatar
    Does that still happen if wi-fi is turned off? Bluetooth and wi-fi can sometimes interfere with each other (although it's not supposed to happen).
    kenh2os likes this.
    02-18-2015 10:49 PM
  3. TheJediGoddess's Avatar
    Hi B.Daddy! Yes WiFi is usually on. I'm assuming this is a glitch in lollipop? Thanks a bunch.
    02-19-2015 04:06 AM
  4. B. Diddy's Avatar
    So turning off WiFi helps? I don't think it's a Lollipop issue per se. Does it only happen with your home WiFi?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    TheJediGoddess likes this.
    02-19-2015 11:51 AM
  5. TheJediGoddess's Avatar
    No that doesn't change anything. I tried with Wi-Fi on and Wi-Fi off today but had the same results. Ugh. Oh well I'll deal.
    02-19-2015 05:36 PM
  6. B. Diddy's Avatar
    Try also wiping the cache partition, which won't erase any personal data: http://forums.androidcentral.com/htc...tc-one-m8.html
    TheJediGoddess likes this.
    02-19-2015 05:55 PM
  7. TheJediGoddess's Avatar
    Try also wiping the cache partition, which won't erase any personal data: http://forums.androidcentral.com/htc...tc-one-m8.html
    Thank you! I'll try this soon. I'll post my findings.
    02-20-2015 07:44 AM
  8. drjosephkim's Avatar
    I had similar issues on Android 4.4.4. Simply had to delete headset and re-pair. That seems to have fixed the problem.
    02-21-2015 02:03 PM
  9. Ordwynac's Avatar
    My issues are a bit different than yours, but, I do get a lot of bluetooth quirks with my phone. My N6 always wants to automatically connect to the last paired device instead of the one I want to. So when I am at work, I have to wait a bit for the N6 to realize that my speaker that I use at home is...at home. I always have wi-fi off since I have unlimited data so I don't know if that can factor in. I did talk to a Google Rep and he said that they were aware of certain issues and were working towards a fix, if that helps!
    TheJediGoddess likes this.
    02-21-2015 02:24 PM
  10. Greg C's Avatar
    Hey guys. I have the HTC M8 and I'm using Motorola S11-Flex HD headphones. I get random disconnects throughout the day. Audio goes out but when I look @ Bluetooth it still shows connected. I have to turn headphones off, Bluetooth off and turn both back on in order for it to work. I have a generic bt speaker and it does the same thing. I unpaired and paired again to no avail. Also having issues controlling play and pause via headset controls when the phone has been idle for a while. I have the devices enabled as trusted but doesn't change anything. I didn't experience this with Kit-Kat. Anyone else experiencing BT issues?
    I have a Nexus 6 running Android 5.01 and I too have had disconnects. I didn't have wifi on at the time either. I use Motorola Buds. It has only happened 2 or 3 times in the past 6 weeks...not often. It never happened on my Samsung Galaxy S5 running Android 4.4.4. I read somewhere that it was a glitch with Android 5.0.
    TheJediGoddess likes this.
    02-22-2015 01:36 AM
  11. TheJediGoddess's Avatar
    My issues are a bit different than yours, but, I do get a lot of bluetooth quirks with my phone. My N6 always wants to automatically connect to the last paired device instead of the one I want to. So when I am at work, I have to wait a bit for the N6 to realize that my speaker that I use at home is...at home. I always have wi-fi off since I have unlimited data so I don't know if that can factor in. I did talk to a Google Rep and he said that they were aware of certain issues and were working towards a fix, if that helps!
    Thanks so much. I cleaned the cache as B.Diddy recommended and it seems to have helped. I have not had any disconnects since then.
    B. Diddy and Ordwynac like this.
    02-24-2015 04:29 AM
  12. TheJediGoddess's Avatar
    Try also wiping the cache partition, which won't erase any personal data: http://forums.androidcentral.com/htc...tc-one-m8.html
    Thanks for this my friend. This seems to have fixed my issue. ♥
    B. Diddy likes this.
    02-24-2015 04:29 AM
  13. BlondieMiina's Avatar
    Hi,
    I have faced also problems with Bluetooth connected (paired) with my car. (phone Samsung Galaxy S4).
    The connections works "fine" for one call, but after ending the call, the bluetooth connection will be dropped, and phone still shows the information Connected. The only way I get the connection working again is to turn off the BT on phone and then on again. But the connection will last only one phone call. The same happens if I get an email to my phone - the connection gets dropped. Any other similar experiences?
    - I shall test the clear cache and see results
    03-25-2015 05:26 AM
  14. johnmcc0710's Avatar
    Hi,
    I have faced also problems with Bluetooth connected (paired) with my car. (phone Samsung Galaxy S4).
    The connections works "fine" for one call, but after ending the call, the bluetooth connection will be dropped, and phone still shows the information Connected. The only way I get the connection working again is to turn off the BT on phone and then on again. But the connection will last only one phone call. The same happens if I get an email to my phone - the connection gets dropped. Any other similar experiences?
    - I shall test the clear cache and see results
    I have a similar issue with Bluetooth in my car. Text messages used to work fine coming through but they suddenly stopped, I am with Verizon and have wiped the cache and even the phone with no luck. Calls seem fine.
    03-25-2015 06:43 AM
  15. BlackDaniels's Avatar
    hi, just go to settings->general->aplications->all, and look for Bluetooth. Cancel the cache and Data.
    It worked for me. I had connection problems with gear1
    04-10-2015 12:54 PM
  16. jake_net's Avatar
    1. Unpair both devices (remove the car from the phone; vice versa)
    2. Make sure you turned off your bluetooth
    3. Go to: Settings -> Applications -> Application Manager -> All
    4. Clear Cache first then Clear Data: "Bluetooth", "Bluetooth Test"
    5. Enable bluetooth & pair again with your car
    6. IMMEDIATELY disconnect (you can do it from either way; car or bluetooth).. but keep the bluetooth turned ON
    7. Download latest "Bluetooth File Transfer" application from Google Play
    8. Open it and switch to the second tab ("bluetooth icon")
    9. Select your car and do the following three things one by one (until they complete!!!): File Transfer Profile (FTP), Object Push Profile (OPP), Phone Book Access Profile (PBAP)
    PLEASE NOTE: each of these steps may take 5-10 minutes and will FAIL for sure (a "STOP" sign will pop up in the application after it completed the action partially. Be patience and wait until that. If you did all three steps you can close the "Bluetooth File Transfer" app and move on Step 10.)
    10. Go to Settings -> Security -> Trust agents -> Smart Lock (Google): ON
    11. (you may need to leave and re-enter to Settings to see it) Smart Lock -> Trusted devices -> Bluetooth -> your car


    Your phone should work again fine w/ the car. I've tried with my AT&T Note 4 after having the same issues.. 2 days perfect (even after few restarts). Also my friend followed these step on Verizon Note 4, also resolved the problem.
    04-24-2015 01:12 AM
  17. dhmarcus's Avatar
    I have a similar problem where about 1/2 the time phone calls on my car's bluetooth will switch back to the phone. This is 4-5 seconds and then it switches back. I've spent a few hours on the phone with Verizon techs and finally someone today said that my car (Nissan Altima) was incompatible with the new lollipop update. BTW...I had already totally cleared my cache to no avail. Anyone any ideas??? help....this is a royal pain!
    05-29-2015 05:46 PM
  18. TelusS5's Avatar
    Lollipop upgrade non-pairing issue solved
    Phone was a Samsung Galaxy S5
    Car was a 2014 Nissan Altima although its a general phone OS upgrade pairing issue

    Steps to resolve:

    1) Connect to the bluetooth of the car radio ( via another working device which pairs)
    Take the deranged phone out of the listing of the bluetooth of the car
    in this case its add phone > replace or some of the time delete or delete all is offered

    2) Back up your phone on the Samsung Kies backup just to be sure and safe
    back up anything else you need Manually ( photos for example or documents)

    3) Reset phone to factory defaults ( its now in the backup / restore phone area of the Lollipop settings)

    4) Restore the phone manually - not by Kies but via the Google Play store apps and then copy over your files / photos manually

    I used a reset and then Kies several times
    I could connect for audio radio by bluetooth but had no phone connection for audio or data with the Kies restore
    Make sure you do a Kies backup just to be safe

    I hope this helps someone in a similar situation
    I set the phone not to upgrade automatically
    It ignored the setting and upgraded automatically ( against settings and wishes)

    In passing i must add that Samsung support is abysmal
    They have no provisions what so ever for a bug report link

    Canadian Nissan support was clueless
    They kept reading me the comparability phone listing even though i explained the phone worked fine under 4
    Also its a very popular not obscure phone of the vintage of the car ( 2014)

    More of the same at Nissan.com
    Policy statements that Nissan is always testing upgrading
    The only way i got t a Bluetooth tech was to announce ( and remember these phone centers have voice tapes screened for "quality control" was to announce in a clear voice "Thats it I am going back to Mazda "
    First then the Nissan trained bluetooth techs words were "we tested that phone and OS and it works fine"

    Hope these steps help other people to solve their Android Lollipop Bluetooth pairing problem / problems in their car Bluetooth handsfree or audio setups
    07-30-2015 07:19 PM
  19. kenh2os's Avatar
    B.Daddy,

    Thanks for that tip about turning off the wifi. That fixed my issue. I bought some BT recievers for music steaming from android phone to car mini jack. Just wouldn't sync up.

    I turned the wifi off on phone, and shazam, sync up.

    Now the question is why? Is there a frequency issue, or a software networking issue. I am curious. I will admit I am not sure what freq BT is, I know Wifi can vary more.

    Point me to an article if you know of one.

    Thanks again,
    Ken Waters
    10-27-2015 10:46 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-19-2015, 02:01 PM
  2. android lollipop update.
    By Lalngaihawma Ralte in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2015, 09:26 AM
  3. Why has my Samsung S3 Bluetooth media audio failed?
    By doctorWes in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2015, 09:25 AM
  4. Does anybody know what is wrong with my phone? BLACK SCREEN
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2015, 08:01 AM
  5. Tmobile S5 lollipop
    By Mst99 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 02-18-2015, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD