12-17-2014 11:02 AM
462 ... 1415161718 ...
tools
  1. Pcnerden's Avatar
    I haven't had any issue whit the app,it's working just as i want.

    I have a Samsung galaxy s2, Android version 4.0.2

    And have checked the forse gpu rendering ..:thumbup:

    Leif Henning
    05-24-2013 04:46 AM
  2. batp's Avatar
    I really wish you did not use this as support forum I don't want to watch 20 second advertisement to register just to point out the application does not work.

    That said:

    The application records a black screen on Nexus 4 CM10.1. I have disabled hw overlays and forced gpu rendering and it is still recording 100% black screen. It is not a problem with codec not playing the video, the video is black and nothing.
    MANIC215 likes this.
    05-27-2013 04:11 AM
  3. dokluch's Avatar
    Nexus 4 (4.2.2, Cyanogen rooted) doesn't seem to work. Superuser acces is granted, HW overlay disabled and GPU render is enabled.

    Videos the app records are just blank, codec is "isom", which is pretty standart, all media info seems OK, except for lack of video. If I record with a mic - sound is recorded over blank videos.

    I really need this feature badly, help pls.
    MANIC215 likes this.
    05-28-2013 05:35 AM
  4. Rancy X's Avatar
    Hey there hi I love this app way too much to find out it does not work on my new samsung galaxy s4 will there be a fix for this? whenever I record something it comes out as a black screen.
    MANIC215 likes this.
    05-28-2013 08:01 AM
  5. Jamike1's Avatar
    Any update to my audio issue on the previous page? I see mediasol has replied to another user but hasn't addressed my question.

    A "we're looking into it" or "sorry, we can't support HP Touchpads" would be better than no response.

    Thanks.

    James
    05-28-2013 10:21 PM
  6. MANIC215's Avatar
    hi I'm having an issue uh using the screencast for my galaxy s2 T 989 4.2 .2 sons of Anarchy ROM whenever I try to record video up for some reason all I get is a black screen and a pointer it's not actually capturing the footage of my screen. please help me with this issue I really really would like to use this product which is why I purchased it
    05-29-2013 03:18 PM
  7. Delphinus's Avatar
    ATTENTION EVERYONE.

    Not sure if anyone is reading my posts, but to date I have only gotten this to work on Android 4.1.2 roms.

    I have tried at least a dozen roms of each Android version. I am addicted to flashing roms I admit, but I am very thorough. This has never worked for me on *ANY* 4.1.1,4.2.1, or 4.2.2 roms. It has ONLY worked for me on 4.1.2 roms. I have flashed a bunch of 4.1.2 roms, and with every one of those Android versions, regardless of which flavor rom it was, as long as it was a 4.1.2 rom it always worked. So if the dev is reading this, it may be a clue as to why it's not working.

    I would love to get back to flashing newer roms, but I can't because I depend so heavily on this app as I use it daily for Youtube videos and it only works on 4.1.2 roms.

    I heard someone did get this working on a newer PacMan rom, but I tried a few times with no success.

    I will not stop using this app even if I am stuck on Android 4.1.2 forever, but it would be awesome if this issue was fixed so I could also start to enjoy the benefits of newer roms once again.

    To the dev, you have no competition & this is an amazing app, you should really get this fixed ASAP.

    PS - In case anyone mentions the overlays option, I already tried that with every rom I flashed. That aspect seems to be irrelevant and the issue seems to exist within whatever version of Android you are using.
    05-29-2013 03:36 PM
  8. Bertolius's Avatar
    I have the exact same problem on my S3 i9300 with Foxhound 2.5.... it does record everything, except when I try to record a game. It is just a black screen, the only thing you see are the pointers.
    05-31-2013 08:00 AM
  9. Hexagone's Avatar
    UPDATE NOW ! I WAIT FOR FEW MONTHS AND NOTHING SO FAR HERE !
    update for correct black screen probleme (on galaxy tab 2 7.0 for instance)
    06-01-2013 08:32 AM
  10. Bertolius's Avatar
    For all the ones who have a black screen, there's something in the description wich I overread:

    ** ICS+ devices: Make sure HW Overlay is disabled and "Force GPU Rendering" is enabled from the device's developer options menu
    With this, the app worked perfectly!
    06-04-2013 04:01 AM
  11. MovieGene's Avatar
    I've got the same issue, seems to record fine, but when you go to play back the video, it's all black screen.
    Already checked developer option settings....
    Attached Thumbnails [New Feature: Touch Indicator] Screencast Video Recorder-screenshot_2013-06-04-18-21-02.png  
    06-04-2013 05:36 PM
  12. Eric Perla's Avatar
    Gosh!! Mediasol, the old PA ROM had a lot of issues, I want to be updated, I want this to work on 4.2.2!! Don't want to roll back to 4.1.2!!!!!
    06-05-2013 12:43 AM
  13. Rancy X's Avatar
    Update pliz samsung galaxy s4 black screen
    06-05-2013 11:22 PM
  14. FlyingGiraffeDiarrhea's Avatar
    I got this couple hours ago and meh?

    When I first got it on my Nexus 10 it would either record the record button screen or after the recording I wouldnt be able to open it at all. Then after checking off "Disable HW Overlays","Force GPU Rendering", and " Force 4x MSAA" I was fianlly able to record, and watch the video when it was moved on my computer. Sadly there is still a problem with the inverted colors. I know you replied saying that it is a "kernel" problem (have no i dea what that means) but he didnt post how to fix it. Plz respond ASAP.
    06-09-2013 12:30 AM
  15. Dima Berezin's Avatar
    I do not speak English and used a translator from Google.

    I SGS3 firmware AOKP. And after the recording, the video becomes:

    I tried to write a Z-recorder - video with him in order.

    Please help!

    And also, greetings from Russia!
    Attached Thumbnails [New Feature: Touch Indicator] Screencast Video Recorder-.png  
    06-11-2013 04:20 PM
  16. nautor4565's Avatar
    Why does it needs root
    06-16-2013 04:08 PM
  17. Gurjot Singh's Avatar
    I can't seem to record Screen with proper colours in Screencast. Here is difference of screenshots taken straight from Android and other taken from the video captured by Screencast



    Immediate help would be very appreciated as I need to record my Android screen urgently. Thanks!

    PS: My device has MTK6589 chipset, if that makes any difference.
    06-29-2013 04:50 PM
  18. Gurjot Singh's Avatar
    Nevermind, found a temporary solution to my problem. The colors can be fixed if I changed the Hue and Saturation. Hope developers can solve this in next update. Thanks!
    06-30-2013 02:23 PM
  19. MyAndr0id's Avatar
    It does not work, recorded the videos but when you play these are dark. My tanlet is samsung P5110 with android 4.1.1. Please help.
    07-02-2013 08:50 AM
  20. Nicholi2789's Avatar
    Has anyone been able to get this working on their Galaxy S4? I used it on my S3 with no problems but it won't work on my S4. I have tried setting quality to high, disabling hardware overlays and forcing GPU rendering. Nothing works. Mine is the Verizon Galaxy S4, and yes it is rooted.
    07-02-2013 06:31 PM
  21. Eric Perla's Avatar
    ATTENTION!!!!! if you are on jelly bean 4.2.2 and you are getting a black screen, do this! Install Slim Bean build 5! That build is still 4.2.2 but somehow screen cast works, so install Slim bean build 5, with its slim gapps you will be able to record without black screen, I'm on nexus 4 JB 4.2.2 Slim bean build 5 with matr1x kernel and it works perfect!
    07-04-2013 10:11 PM
  22. Delphinus's Avatar
    Hi Eric, thank you for the tip.

    I have literally tried every rom out there and the only roms that work are 4.1.2 roms. I love Slim, so I will give build 5 a try. Thanks again. =-}
    07-04-2013 10:39 PM
  23. Delphinus's Avatar
    BTW, have you checked build 6? I am going to flash 5 in a bit anyway.
    07-04-2013 10:41 PM
  24. Nicholi2789's Avatar
    That doesn't really help me. I wasn't a big fan of slim bean. Thanks for the tip though.
    07-04-2013 10:43 PM
  25. Delphinus's Avatar
    Sadly, this didn't work for me. Gonna flash back to Android 4.1.2.
    07-05-2013 01:06 AM
462 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD