1. mr.s4ndm4n's Avatar
    Ok, I currently use and LOVE the Handcent SMS app for my Droid Incredible. My only complaint is that when i get a Text and i tap the Handcent widget on my home screen (which is showing the Unread SMS count), it doesn't clear the message in the status bar up at the top of the screen; So it constantly shows the message icon in the status bar. And i think that its vice versa as well, meaning that if pull down the status bar and tap the message there, it shows an unread message on the Handcent icon widget.

    So, is there a way to disable text message from being notified in the status bar??

    This isn't a HUGE deal, i just wish the app talked with the Android OS, and that it would know when the message has been read.
    05-24-2010 08:53 AM
  2. G-Money713's Avatar
    Have you set Handcent as the default? That fixed the issue for me.
    05-24-2010 12:29 PM
  3. jayhawkfan18's Avatar
    I don't think I have set Handcent as default and I do not have the issue as the OP. I did, however, turn off notifications in the default Messages app... have you done this as well?
    05-24-2010 12:43 PM
  4. mr.s4ndm4n's Avatar
    I don't think I have set Handcent as default and I do not have the issue as the OP. I did, however, turn off notifications in the default Messages app... have you done this as well?
    I'm pretty sure i have Handcent set as the default, but how can i check?

    Also, i didn't turn off the notifications in the default messages app, so i just did that. Hopefully that will fix my problem.
    05-24-2010 04:25 PM
LINK TO POST COPIED TO CLIPBOARD