1. McRoth's Avatar
    I have MyBackup Pro, purchased. I had a Transformer Prime that was rooted & before I swapped it for an Infinity I did a full back up of apps and data. I rooted my Infinity & am trying to restore the back ups & am having a lot of trouble! I put the files back in the Reware folder where it should be & the app won't find it! I did a test backup & that new backup shows up just fine, but it won't find my older one that is right there next to the new one. I tried with the data file & it finds that one just fine.

    Anyone have any idea how to get it to "see" my older file?

    Thanks!

    Mike
    08-30-2012 10:49 AM
  2. RainbowSheep's Avatar
    Sorry to bump this thread, but i am having the exact same problem. I went from a un-rooted HTC One X to a rooted Samsung Galaxy S3, MyBackup Pro doe not seem to be able to find the file. I have tried everything, i tried it compressed and un-compressed, i tried it in the sd card and on the internal storage.
    12-23-2012 10:17 PM
  3. MobileMadness002's Avatar
    Folder structure is as follows (based on using the SD Card):

    /mnt/extSdCard/rerware/MyBackup/MyBackup/AppsMedia_YYYY_MM_DD

    or depending on your backup type

    /mnt/extSdCard/rerware/MyBackup/AllAppsBackups/Data_YYYY_MM_DD.zip

    I just started using it myself. I can only assume that it is using the same layout and needs the layout to find it's backup information. Hope was clear enough.
    12-24-2012 08:26 AM
  4. McRoth's Avatar
    There's also a catalog file in there that tells the app what is in the big file. That was my problem, that file was missing.

    Their support was very helpful, but with that file missing the wasn't much they could do.

    Sent from my SPH-L900 using Tapatalk 2
    12-24-2012 10:12 AM
LINK TO POST COPIED TO CLIPBOARD