1. FractalSphere's Avatar
    I like Swype a LOT - it's faster for me than regular touch keyboards, but sometimes I type in a word that brings up the word selection windows - OK fine. But whenever I select a word that isn't the first word on the list it interrupts me with the stupid Tips window telling me that my word is 'hidden' behind another word, or whatever.

    HOW DO I STOP THE TIPS WINDOW? The tip indicator chekbox is unchecked in the Swype settings..
    10-15-2010 10:12 AM
  2. Raptor007's Avatar
    good question. I keep getting them in my soon to be returned Fascinate (looking at Droid X). If I want help I know where to find it and its here on the forums.
    10-16-2010 10:06 PM
  3. duckwars's Avatar
    I like Swype a LOT - it's faster for me than regular touch keyboards, but sometimes I type in a word that brings up the word selection windows - OK fine. But whenever I select a word that isn't the first word on the list it interrupts me with the stupid Tips window telling me that my word is 'hidden' behind another word, or whatever.

    HOW DO I STOP THE TIPS WINDOW? The tip indicator chekbox is unchecked in the Swype settings..
    EXACTLY!!! I have dieing about this... how could they have looked this over? I'm starting to think it is impossible! It is soooo damned annoying.

    Closing the tips window has become part of my typing... so damned annoying. I really think there might not be any way to turn off the damn tips.


    If anyone knows how PLEEEEEEAAAAAAASSEEEEEEEEEE tell us! THANKS!
    10-21-2010 12:42 PM
  4. IIJBII's Avatar
    I'm wondering the same thing.
    10-21-2010 01:04 PM
LINK TO POST COPIED TO CLIPBOARD