1. RobSEA's Avatar
    As the title states I'm having technical issues with The Missing Sync by Mark Space and am hoping for some help from other who may have already figured it out for themselves.

    I'm running Missing Sync v.1.5.0 a Droid X and a PowerBook with OS 10.5.8.

    The biggest issue that I'm having is trying to sync iCal and the Mark Space provided FliqCal. It will only sync to the end of February 2011 no matter what I adjust in the preferences.

    The second issue that I'm having is with iPhoto. For some reason The Missing Sync doesn't know that the photos from my DX have already been imported. The result is each time it syncs all of those pictures are added again. Needless to say this is becoming a huge issue.

    I've opened two trouble tickets with Mark Space Inc and have yet to hear back on either of them. I've emailed them with no response. They don't have a phone number that deals with tech support so it's impossible to call them.

    Any thoughts? Thanks in advance.
    01-05-2011 11:55 AM
  2. rick_t's Avatar

    Please set the calendar plug in to that it performs an overwrite sync on the next sync (only).
    Also: Perform a 'soft' reset on your device: Turn it off, pull the battery for 1 minute, put it back and turn on. Then try the overwrite sync of the calendar...

    The Mark/Space Engineering team is investigating the music-specific issue that you've described (with m4a and/or other music types added); we've seen that affect other users, and are working toward a solution.

    01-05-2011 05:19 PM
  3. ChrisDroidX's Avatar
    I tried this fix and it still doesn't sync. I have Mac 10.5.8 on an iMAC. I've synced before from another Droid X with Froyo to my iMAC, but the replacement Droid X I just got doesn't want to grab the iCal information. Everything else (contacts, notes, etc...) seems to have carried over from the iMAC to te Droid X except for the iCal info.
    Anything else to try?
    05-29-2011 11:07 PM
  4. daThomas#AC's Avatar
    The Missing Sync software from Mark Space is crap. I spent hours troubleshooting with their tech support and never got it to work consistently.
    05-30-2011 01:54 PM