1. mh1983's Avatar
    Hi all,

    I'm using a custom KitKat rom (NEW!! pureX KitKat V1 - New firmware for CX-921 and CX-919 - FreakTab.com) on a Tronsmart CX-919 Android TV stick. Using the latest YouTube app from Google Play.

    Rom/stick combo work great for everything I throw at it (Netflix, Kodi, etc), but for the life of me, I can't get Google's Youtube app to stream correctly. Initially when I open a video, it plays for may 30-70 seconds or so, and then it just stops. No error messages, buffering, or any other indicator. I just click Play again and the video resumes. Highly annoying.

    No issues with WiFi connectivity, either -- full bars and Speedtest returns values I expect. All other streaming works perfectly to apart from Youtube.

    I have Tubemate as an alternative (works, but I don't like the UI). Can someone advise on what I could try to get the stock app working, or possibly a better alternative? Hoping someone can help.
    08-11-2015 10:10 AM

Similar Threads

  1. Replies: 3
    Last Post: 08-12-2015, 05:20 AM
  2. Why can't I download Google on my Play Store?
    By AC Question in forum Google Play Store
    Replies: 1
    Last Post: 08-11-2015, 10:38 AM
  3. Replies: 3
    Last Post: 08-11-2015, 10:11 AM
  4. Why is my phone playing audiobook tracks in random order?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-11-2015, 09:49 AM
  5. How can I get my Play Store working on my Lenovo k3 Note?
    By amitsandhu in forum General Help and How To
    Replies: 0
    Last Post: 08-11-2015, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD