1. callmebob's Avatar
    Specifically the Swift Twitter App. I like to minimize the amount of apps I have running. I know some don't believe in doing that, but I do and I find that my battery life is better when I don't allow apps like this to constantly run. I could care less about notifications and updates as there is not enough time in my day. My problem is that it doesn't show in ATK so I can't kill it without going through extra steps like using the Applications manager or Astro. Anyone know why some running apps don't show up in ATK?
    02-10-2010 01:12 PM
  2. Jared DiPane's Avatar
    Have you checked to make sure that you didnt set it to the ignore list or anything of that sort?
    02-10-2010 01:43 PM
  3. Andrew Ruffolo's Avatar
    why don't you just open the app and close it properly? I got 26 hours on my Sprint Hero the other day without an app killer.
    How to close apps properly:
    open the app if it was already running in the background and use the back button until it goes back to the home screen. I haven't had to use it, but my file manager (linda file manager) has the option to kill rogue apps. The browser is the only app that doesn't close properly no matter what. If you use Dolphin Browser, however, you can just hold the back button and pull up an option menu of different ways to close the app. I have found this method to be very effective for me, and it prevents the phone from bogging down.
    02-10-2010 02:35 PM
LINK TO POST COPIED TO CLIPBOARD