1. hedera's Avatar
    I have a Moto Z Force Droid running Android 7.1.1. Today Launcher3 died repeatedly and wouldn't let me do anything. I found a note that suggested clearing either the cache or the data for the app. I chose to clear the data, and now Launcher3 won't let me place app icons on the main screens. I have to find them on the app list, and a long press shows a series of information buttons on the app instead of letting me place it on a screen. Rebooting to safe mode didn't help.

    Any suggestions for (a) fixing this, or (b) getting a new launcher? I tried Evie Launcher and Smart Launcher 3 and didn't like either.
    09-25-2017 02:23 PM
  2. hedera's Avatar
    Still shaking my head over this. Turns out the little balloons that rise up in the app list (and only on certain apps) are IN ADDITION to being able to move the icon to the main screen, via a long press. After having lunch and calming down, I tried repopulating the main screen and it worked. Sigh.
    09-25-2017 03:41 PM

Similar Threads

  1. Pre-ordered Samsung cases still have not shipped
    By YaniCruz in forum Samsung Galaxy Note 8 Cases & Accessories
    Replies: 9
    Last Post: 11-04-2017, 06:52 PM
  2. Replies: 1
    Last Post: 09-30-2017, 08:07 AM
  3. AT&T Galaxy S8 Work WIFI and personal cell phone
    By DaffyGoob74 in forum Samsung Galaxy S8 & S8+
    Replies: 8
    Last Post: 09-25-2017, 05:38 PM
  4. Beginner VR on N8
    By TechnologyTwitt in forum Samsung Galaxy Note 8
    Replies: 1
    Last Post: 09-25-2017, 02:08 PM
  5. Anyone else waiting on Samsung.
    By kway_NY in forum Samsung Galaxy Note 8
    Replies: 2
    Last Post: 09-25-2017, 01:52 PM
LINK TO POST COPIED TO CLIPBOARD