1. mldiroff's Avatar
    OK, I have no idea if this is the problem or not, but as I went to update the latest Flash security fix through the market, my phone rebooted during installation. I actually went to bed without trying the install again.

    I didn't realize it until this morning, but when I went to my phone this morning, some apps had disappeared (Dolphin Mini, Documents to Go, Netflix, to name a few) and I can't update or install anything now. When I go through the Market, I click 'Update', 'OK', and it just sits there.

    I also tried to Manage Applications and it just sits there saying 'calculating' for all of the apps.

    I'm still getting email updates, widgets are still working for apps that are still there, phone calls are fine.

    I'm freakin' a bit right now.....really don't want to factory reset if I don't have to.

    Thanks for any help.
    05-19-2011 07:33 AM
  2. RUSH's Avatar
    Uninstall / reinstall of the market shoud suffice.

    There are just complications caused by corruptions.
    05-19-2011 08:07 AM
  3. mldiroff's Avatar
    I was going to do this, but I can't find a way to do it. I can't get to the Market to clear cache because when I go to Manage Apps, it gets stuck on 'Computing' size. Quick Uninstaller isn't showing up, either, in my app drawer or I could've tried that, too.
    05-19-2011 08:48 AM
LINK TO POST COPIED TO CLIPBOARD