1. ddeakin's Avatar
    Hi guys

    I have a Samsung Galaxy 7 Edge connected via Android Auto.. everything works great until a text message (Via FB Messenger) comes in. The default alert tone keeps playing even after the text message has been read, plays over all music. It randomly disappears after a period of time 5 mins to 30 mins.

    Even if I disconnect the phone it still continues to play. Only way to fix it is to reboot the phone.. annoying..

    Any idea how to fix this problem?
    11-29-2016 04:05 PM
  2. SpookDroid's Avatar
    I don't use Android Auto but I haven't had that issue over normal BT audio to my car. Have you tried changing the notification sound or switching back to the stock messaging app temporarily to see if maybe it's FB's Messenger that's buggy?
    11-29-2016 04:49 PM
  3. Pedrore's Avatar
    Can you try changing the notification tone to something else? I read in another forum that it worked...
    12-05-2016 03:51 PM
  4. ddeakin's Avatar
    Ai I tried that, just plays the new sound, even if the sound is silence... essentially just mutes the music.. so annoying..
    01-20-2017 10:56 PM
  5. ddeakin's Avatar
    Nah same issue on the stock Samsung app, v strange... works if you mute notifications though, just means I need to be more diligent on checking :-)\
    01-20-2017 11:09 PM

Similar Threads

  1. Bluetooth keeps turning on
    By golfergirl13 in forum Samsung Galaxy S7 edge
    Replies: 13
    Last Post: 12-01-2016, 05:26 PM
  2. Full charge notification for Pixel?
    By ::Montgomery:: in forum Google Pixel & Pixel XL
    Replies: 6
    Last Post: 11-30-2016, 11:08 AM
  3. My phone keeps displaying the same error message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2016, 07:23 PM
  4. why does sign in failed keep showing
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2016, 07:22 PM
  5. Replies: 1
    Last Post: 11-29-2016, 07:21 PM
LINK TO POST COPIED TO CLIPBOARD