1. VillaRegina's Avatar
    The Kia guy tried to pair A A with Waze without following directions. A A is somehow on my car now because he was not successful and I cannot get Waze to pair up with A A!!! I have tried Uninstall for both apps on my phone but the car NEVER goes back to the original A A install screen!!! Please help!!!
    04-17-2019 07:21 AM
  2. hallux's Avatar
    Sounds like a Kia problem, maybe they can help? Have you referenced the "infotainment" manual for the vehicle to see if there's guidance there?

    From what I've seen there is no "pair AA with Waze". If mapping works the same as audio - when Waze installs it "declares" that it is a mapping app for Android Auto. As such, when you enter the map functionality you also have an option to choose which map app is used (by tapping the diamond icon which now has a little arrow), select Waze and it's done.

    Having an "install screen" on the car sounds very odd for the way AA functions. AA is a simplified interface that, when connected to a head unit supporting it, displays on the car head unit but the functionality is 99% run from the phone. The 1% being display and input, the processing and apps all reside on the phone.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    04-17-2019 07:30 AM
  3. maf113's Avatar
    check the manual on resetting the infotainment system. that should take care of any issues. also uninstall Waze from your phone before connecting to the car
    04-17-2019 09:51 AM
  4. dbareis's Avatar
    Waze is just an app so unsure why it was mentioned.

    If you have previously seen fields on your car then you should certainly expect them, on my Ford they would sometimes display and immediately get overwritten, not sure where the bug is.

    If it fails, start from scratch and delete phone & car BT pairing and anything else turn car off and on. Worst case reset car as someone else suggested
    04-20-2019 05:41 PM
  5. VillaRegina's Avatar
    Thanks so much everyone! I believe that everything is fine now... The problem was due to my ignorance of both A A and Waze!
    04-20-2019 05:54 PM
  6. maf113's Avatar
    Waze is just an app so unsure why it was mentioned.

    If you have previously seen fields on your car then you should certainly expect them, on my Ford they would sometimes display and immediately get overwritten, not sure where the bug is.

    If it fails, start from scratch and delete phone & car BT pairing and anything else turn car off and on. Worst case reset car as someone else suggested
    I mentioned Waze for 2 reasons. One the OP mentioned it. And Two it may force AA on the car to try and activate AA.
    IMO AA is sorely lacking. I do not like the card format and would prefer a widget look. That is tiles with info in the tile
    04-25-2019 12:00 PM

Similar Threads

  1. Screen colors wrong ,seems to be some static behind somehow?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2019, 08:15 AM
  2. Uninstalling Android Pie 9.0
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2019, 07:23 AM
  3. How do I uninstall the last Android update ruining my phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2019, 06:04 AM
  4. Android Pie-How can i mask sensitive data on my photos?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2019, 02:40 AM
  5. Can't login to Google account from Sony TV
    By Android Central Question in forum Android TV
    Replies: 1
    Last Post: 04-16-2019, 09:41 PM
LINK TO POST COPIED TO CLIPBOARD