Android Auto not connecting Pixel 6 to AudiA5.

DMMarlowe

Well-known member
May 6, 2015
56
4
8
Visit site
My android auto intermittently connected to my 2019 Audi A5. Now it won’t connect at all. I cleared the cache, restarted the phone, disconnected the car, turned off the infotainment system, and held the power button for more than five seconds, as well as restarting, the car. Now I can’t reconnect the car. It tells me I need to connect my phone, but my phone is connected. I have tried different usb cords. That is not the issue. I have no issue connecting android auto to 2021 Cadillac or 2023 Corvette, however, I believe both of those are able to connect without a USB. The only thing I haven’t tried that I can think of is to uninstall android auto and reinstall it, but I am afraid to do that because it came with my phone and is a hidden app. If I uninstall it, will I be able to reinstall it?
 

Bla1ze

Community Manager
Staff member
Oct 30, 2010
638
1,043
93
Visit site
If I uninstall it, will I be able to reinstall it?
You can uninstall it. I won't ACTUALLY uninstall anyway. As soon as you tap uninstall, it will tell you to update it because it's built in and pre-loaded. You mentioned it connecting to other cars, you should try forgetting those other cars from the settings and seeing if that helps.


  1. Unplug your phone from the car.
  2. Select Menu
    Menu
    and then
    Settings
    and then
    Connected devices
    and then
    Connection preferences
    and then
    Android Auto
    and then
    Previously connected cars
  3. Tap on top right menu
    glOJhCBArfp0y1DZh6ec4AEuyY64uFuRcLv1
  4. Tap on Forget all cars
  5. Try plugging your phone into the car again.
 

DMMarlowe

Well-known member
May 6, 2015
56
4
8
Visit site
You can uninstall it. I won't ACTUALLY uninstall anyway. As soon as you tab uninstall, it will tell you to update it because it's built in and pre-loaded. You mentioned it connecting to other cars, you should try forgetting those other cars from the settings and seeing if that helps.


  1. Unplug your phone from the car.
  2. Select Menu
    Menu
    and then
    Settings
    and then
    Connected devices
    and then
    Connection preferences
    and then
    Android Auto
    and then
    Previously connected cars
  3. Tap on top right menu
    glOJhCBArfp0y1DZh6ec4AEuyY64uFuRcLv1
  4. Tap on Forget all cars
  5. Try plugging your phone into the car again.
 

DMMarlowe

Well-known member
May 6, 2015
56
4
8
Visit site
Thank you. I just uninstalled and reinstalled. We will see if that works. As far as the rest of the directions, I did that with the exception of forget it all cars and just forgot the one I was having the issue with. It didn’t work before but maybe it will now with the update. I will try it later.
 
  • Like
Reactions: Bla1ze

DMMarlowe

Well-known member
May 6, 2015
56
4
8
Visit site

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,092
6,657
113
Visit site
It is still not working.
Ok so if you go back to settings then apps>AA app tap >upper right corner tap and uninstall the update see if it works, now nake sure Olay store isn't on to automatically update apps so u can try the previous version of AA
 

Latest posts

Trending Posts

Forum statistics

Threads
944,428
Messages
6,922,791
Members
3,159,554
Latest member
newuser93939