1. sharon harvey's Avatar
    Is anyone else not recieving the app's Newsfeed daily arrticles? Either it has been down or it is failing to work on my phone.

    Sent from my SCH-R970 using Android Central
    12-30-2015 02:15 AM
  2. Laura Knotek's Avatar
    Hi Sharon,

    I've moved your thread to the Android Central Apps forum, since this is directly related to the apps.

    Have you tried clearing the app cache?

    If you go to Settings > Apps AndroidCentral > app info > Storage and then clear cache does that help?



    12-30-2015 02:21 AM
  3. sharon harvey's Avatar
    Hi Sharon,

    I've moved your thread to the Android Central Apps forum, since this is directly related to the apps.

    Have you tried clearing the app cache?

    If you go to Settings > Apps AndroidCentral > app info > Storage and then clear cache does that help?

    https://uploads.tapatalk-cdn.com/201...cae38af614.jpg

    https://uploads.tapatalk-cdn.com/201...2273375341.jpg
    Yes
    12-30-2015 02:27 AM
  4. Laura Knotek's Avatar
    Yes
    If that did not help, have you tried uninstalling and reinstalling the app?
    xocomaox likes this.
    12-30-2015 03:09 AM
  5. B. Diddy's Avatar
    So when you're on the main Home page of the Android Central app, what do you see? Is it completely blank? Do you see the "All" heading at the top, but then just empty space below?
    12-30-2015 05:03 AM
  6. sharon harvey's Avatar
    If that did not help, have you tried uninstalling and reinstalling the app?
    Already tried that and unfortunately that also did not work.
    12-30-2015 07:32 AM
  7. B. Diddy's Avatar
    You're logged into your account, right? I'm not sure if that matters, but just thought I'd check.
    Laura Knotek likes this.
    12-31-2015 03:37 AM
  8. RG TV's Avatar
    Hello.. I have a zenfone 2 that I bought from gearbest...I live in Italy so I wanted to install the European firmware but the problem is that my phone has 1.8 ghz 4 gb of ram 5.5 FHD and on the box is stays that is a ZE551ML that's ok. But when I go to settings to see the model number is says that I have an ASUS_Z008 model. what should I do? The ASUS_Z008 is a ZE550ML not a ZE551ML. So I have no idea about the firmware that I have to download...pls help
    12-31-2015 05:00 AM
  9. sharon harvey's Avatar
    You're logged into your account, right? I'm not sure if that matters, but just thought I'd check.
    Yes, logged in

    sharvey
    12-31-2015 05:49 PM
  10. B. Diddy's Avatar
    Hello.. I have a zenfone 2 that I bought from gearbest...I live in Italy so I wanted to install the European firmware but the problem is that my phone has 1.8 ghz 4 gb of ram 5.5 FHD and on the box is stays that is a ZE551ML that's ok. But when I go to settings to see the model number is says that I have an ASUS_Z008 model. what should I do? The ASUS_Z008 is a ZE550ML not a ZE551ML. So I have no idea about the firmware that I have to download...pls help
    Welcome to Android Central! Please make a new thread for this question in the Zenfone 2 forum, rather than asking it in this thread, since it's not relevant to the thread topic. Thanks!

    ASUS ZenFone 2 - Android Forums at AndroidCentral.com
    Laura Knotek likes this.
    12-31-2015 07:16 PM

Similar Threads

  1. Android Lollipop 5.0 Messaging
    By jjbor01 in forum Ask a Question
    Replies: 1
    Last Post: 01-05-2016, 05:28 AM
  2. Replies: 8
    Last Post: 12-30-2015, 09:59 PM
  3. Replies: 0
    Last Post: 12-30-2015, 02:13 AM
  4. doing an android application to locate an object ..???
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-30-2015, 12:45 AM
  5. Replies: 0
    Last Post: 12-29-2015, 10:39 PM
LINK TO POST COPIED TO CLIPBOARD