08-09-2016 12:50 AM
263 ... 891011
tools
  1. DHavid414's Avatar
    the link doesnt work, i tried to download it and it sends me to a page that says ERROR 404
    08-20-2011 10:16 PM
  2. DHavid414's Avatar
    I have a sony experia x10 (2.1 update) and a mac. I have selected usb debugging mode and turned on charging only. I then downloaded the zip file that the shell script told me to download and extracted it to my home directory. I am able to run the program but when I select option 2 to list the apps I get the message of "Device not found." I should note that I have also tried running the Sideload wonder on windows and I get the same message. However, the troubleshooter on Windows says that the usb drivers aren't working. I have tried so many different things already that I am just about out of ideas. Any thoughts on what I'm doing wrong would be greatly appreciated. Thanks!


    Update: So I read that some other people were able to get their x10 working by installing the android sdk. I have not been able to finish installing the sdk on my mac yet but I have finished it on my Windows machine and it worked without any problems. I will try to finish it up on my mac and test it to see if it works the same there too.

    Update2: I have found that any time I go to the android sdk and download updates and the sdk restarts the adb in windows my connection will be good. However, if I restart my windows machine and then try to reconnect my X10 then I get the "Device not found" error again. I have tried killing adb and restarting it again but nothing has seemed to work so far.
    hey could you please send me the installer via email...cuz the link here doesn`t let me download it ..please send it to: thehulk414@hotmail.com
    thanks
    08-20-2011 10:18 PM
  3. classyboy's Avatar
    Please email me the link as well if possible. RLFL99@yahoo.com where is the download? when i click the link i get the "404-not found" error and I can't find this anywhere else.
    08-20-2011 10:39 PM
  4. ankillanessie's Avatar
    argh. why do i keep getting the 404 error? pls help!
    ankillanessie @ yahoo.com
    08-23-2011 08:10 PM
  5. cbrguyttu's Avatar
    does anybody have this installer since the site has been removed?
    08-24-2011 12:35 PM
  6. mazzymouse's Avatar
    hey i want it too! ladysnug (at) gmail (dot) com
    08-30-2011 10:35 PM
  7. KIBASASUKE89's Avatar
    Where is the sideload wonder machine for linux??? Because that link doesnt work = [
    08-31-2011 07:15 PM
  8. Destiniemarie's Avatar
    The download isn't working for me. I get a 404 error (OMG Internets not working, then Wait I'll fix it) but nothing else.
    09-12-2011 05:26 PM
  9. MarcAscendo's Avatar
    This tool is much appreciated if I can get it to work, however "Download the installer script here." return a 404 not found message.

    Where else can I download the script for Mac?

    thx
    09-22-2011 08:00 AM
  10. nuclearOption's Avatar
    404 not found on the download link!

    EDIT - found it here

    Next problem. The script tries to run wget on the following broken link:
    Code:
    wget http://rootmydroid.co.uk/dropzone/swm/swm-linux.zip
    another dead link:
    Code:
    http://images.androidcentral.com/sites/androidcentral.com/files/downloads/AC-SWM-v1.0.zip
    After more thought, the whole idea of a "sideloader" for linux is silly. One can simply plug in the USB cable, and all android phones seem to have a driver to make the device emulate a USB mass storage device. So you can simply mount the phone's storage as a USB mass storage device, copy the files over, and then the file manager automatically knows what to do with APK files. No need for a sideloader.
    10-07-2011 11:59 AM
  11. vjofvizag's Avatar
    The link doesn't work.. any other place for the script??
    10-17-2011 10:44 PM
  12. roadslide42's Avatar
    when i click on the download link, it takes me to a page and says "404 Not Found"
    10-31-2011 09:20 PM
  13. Rollins80's Avatar
    Can't download it says 404 eror
    11-11-2011 02:41 PM
  14. yeotheman's Avatar
    Download link broken? would love to try this software too bad it is unavailable.
    11-17-2011 09:53 AM
  15. mojolive's Avatar
    this site sucks. why the hell dont they up date the link . i mean if you post something. take it down if it does not work.. search for automator for apk it works.
    11-20-2011 07:05 PM
  16. Jph2's Avatar
    I have a dell streak 5 not from AT&T and nothing works for me to sideload app, except maybe for this link that doesnt work. anyone has the solution
    12-01-2011 10:38 AM
  17. steelhorse9859's Avatar
    link dead!
    12-07-2011 02:50 PM
  18. Jwilhite's Avatar
    Umm... It says 404 not found when I try to download it... help? o.O lol
    12-08-2011 08:05 AM
  19. cakesydog's Avatar
    It is great that you produced this script, but would be wonderful if you could actually make it consistently available, maybe host it in a few places, like megaupload or fileshare. Damn annoying that the link keeps going down. Looks like amateur hour.
    12-12-2011 09:49 PM
  20. drunkyard's Avatar
    it wont let me down load error 4040
    12-17-2011 12:15 AM
  21. erick199410's Avatar
    why cant i access the link =(
    12-20-2011 05:07 PM
  22. richiewheels's Avatar
    Where can I find a download for the Sideload Wonder Machine for Mac OS X?????
    12-28-2011 07:27 AM
  23. circasurrealist's Avatar
    Why is this link still up? BOGUS
    01-05-2012 05:42 PM
  24. louiciano's Avatar
    Error... please help update it!
    01-22-2012 10:13 PM
  25. asifsyed's Avatar
    Says file doesn't exist
    02-23-2012 08:27 AM
263 ... 891011
LINK TO POST COPIED TO CLIPBOARD