1. friendly986's Avatar
    When I click on update to update my chrome app browser nothing happens. I tried uninstalling and the installing the app but it still get the problem. I use a Samsung A70 with the latest operating system. This is the only app have that refuses to update


    Thank you Javier P and B. Diddy for your help. I think the problem is solved
    08-17-2020 04:18 PM
  2. Javier P's Avatar
    Welcome to the forums. Go to settings - apps - select Play Store - force stop - clear cache and try again. Tell us how it goes.
    08-17-2020 04:21 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! In addition, go to Settings>Apps​, tap Menu>Show System, then select Download Manager Clear its cache and data as well.
    08-17-2020 09:43 PM

Similar Threads

  1. Clock app opens during calls
    By roba5263 in forum Android 10
    Replies: 2
    Last Post: 01-05-2021, 11:25 PM
  2. ecg and vo2 updates!
    By Hghlndr in forum Samsung Galaxy Watch Active 2
    Replies: 17
    Last Post: 09-30-2020, 06:47 PM
  3. S20+ August update
    By Balaji V in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 11
    Last Post: 08-28-2020, 02:05 AM
  4. Replies: 13
    Last Post: 08-20-2020, 04:04 AM
  5. In all apps
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-17-2020, 09:35 PM
LINK TO POST COPIED TO CLIPBOARD