1. Android Central Question's Avatar
    Samsung Galaxy Tab S5e SM-T720. My wife and I have the exact same tablets with the same android versions (T720XXU1CTI1 / T720OXM1CTI1). When she goes to this site (www.thepeculiardaughter.com), which has a splash page and an "Enter Site" button, the page loads correctly, but then immediately all the text disappears along with the "Enter Site" button and she can't do anything. When I went to the site on my tablet, it worked just fine; the text and the "Enter Site" button remain and the "Enter Site" button is accessible, and clicking on it allows me to enter the site.

    I figure there must be some setting that is doing this on her tablet, but I can't find out what it is. We both use Duck Duck Go for our browser. She also uses Firefox, but the site doesn't work using that either.

    Any suggestions would be greatly appreciated.

    Thank you,

    Jackson
    10-01-2020 08:40 PM
  2. mustang7757's Avatar
    Hi, is this chrome or Samsung internet?

    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply

    https://forums.androidcentral.com/sh...d.php?t=409154
    10-01-2020 08:49 PM
  3. B. Diddy's Avatar
    Welcome to Android Central!

    Hi, is this chrome or Samsung internet?
    OP mentioned using DuckDuckGo and Firefox as their browsers.

    Does the problem also happen on the Samsung Internet browser or Chrome?

    Also, try clearing the app cache/data for DuckDuckGo and Firefox in Settings>Apps​ in your wife's tablet.
    mustang7757 likes this.
    10-01-2020 09:07 PM
  4. mustang7757's Avatar
    Welcome to Android Central!



    OP mentioned using DuckDuckGo and Firefox as their browsers.

    Does the problem also happen on the Samsung Internet browser or Chrome?

    Also, try clearing the app cache/data for DuckDuckGo and Firefox in Settings>Apps​ in your wife's tablet.
    Ahh.., thanks for pointing it out
    B. Diddy likes this.
    10-01-2020 09:11 PM
  5. mustang7757's Avatar
    Welcome to Android Central!



    OP mentioned using DuckDuckGo and Firefox as their browsers.

    Does the problem also happen on the Samsung Internet browser or Chrome?

    Also, try clearing the app cache/data for DuckDuckGo and Firefox in Settings>Apps​ in your wife's tablet.
    Yes I agree , clearing data,cache and force stop
    B. Diddy likes this.
    10-01-2020 09:12 PM
  6. JacksonH47's Avatar
    I already had an account but couldn't remember the password and tried repeatedly to reset it, to no avail, so I set up a new account, which worked just fine, and finally now I can post a reply.

    Now, back to the issue: I deleted the cache and data in Duck Duck Go and tried the site again. It did things differently, but still didn't work like it should. I didn't mess with Firefox. I tried Chrome and the site worked just fine. My wife doesn't like Chrome but said that she would use it if she has to.

    Thanks for the help.

    JacksonH
    B. Diddy likes this.
    10-02-2020 01:58 PM
  7. mustang7757's Avatar
    I already had an account but couldn't remember the password and tried repeatedly to reset it, to no avail, so I set up a new account, which worked just fine, and finally now I can post a reply.

    Now, back to the issue: I deleted the cache and data in Duck Duck Go and tried the site again. It did things differently, but still didn't work like it should. I didn't mess with Firefox. I tried Chrome and the site worked just fine. My wife doesn't like Chrome but said that she would use it if she has to.

    Thanks for the help.

    JacksonH
    Let's see if @Bla1ze can help with your account
    10-02-2020 02:01 PM
  8. Bla1ze's Avatar
    I already had an account but couldn't remember the password and tried repeatedly to reset it, to no avail, so I set up a new account, which worked just fine, and finally now I can post a reply.
    What's your other username?
    mustang7757 likes this.
    10-02-2020 02:05 PM
  9. JacksonH47's Avatar
    JacksonH
    10-02-2020 02:11 PM
  10. B. Diddy's Avatar
    Now, back to the issue: I deleted the cache and data in Duck Duck Go and tried the site again. It did things differently, but still didn't work like it should. I didn't mess with Firefox. I tried Chrome and the site worked just fine. My wife doesn't like Chrome but said that she would use it if she has to.
    Although you both have the exact same tablets, I'm guessing you don't have them set up exactly the same with the same apps, right? It could be some other app that's causing interference. Does she have any antivirus, "device cleaner," or "RAM booster" apps installed?
    10-02-2020 02:27 PM
  11. JacksonH47's Avatar
    Although you both have the exact same tablets, I'm guessing you don't have them set up exactly the same with the same apps, right? It could be some other app that's causing interference. Does she have any antivirus, "device cleaner," or "RAM booster" apps installed?
    Right, we have different apps; we both have BitDefender, no "device cleaner," or "RAM booster" apps installed.
    10-02-2020 02:46 PM
  12. JacksonH47's Avatar
    p.s. Neither of us knows what we're doing with the tech stuff, so who knows how our tablets were initiated. She is more privacy oriented than I am, so if she saw some privacy option, she would probably have taken it.
    10-02-2020 02:50 PM
  13. B. Diddy's Avatar
    Try uninstalling BitDefender as a test.
    10-02-2020 05:04 PM
  14. JacksonH47's Avatar
    Will do. I'll let you know how it went, although I have BitDefender on my tablet and the site loads just fine.
    10-02-2020 07:10 PM
  15. B. Diddy's Avatar
    Right, but maybe there's a setting in the app that's causing the problem on the other tablet.
    10-02-2020 07:18 PM
  16. mustang7757's Avatar
    Will do. I'll let you know how it went, although I have BitDefender on my tablet and the site loads just fine.
    I downloaded the browser duckduck go to see if I would have issues , maybe report broken site in setting not sure why hers is having the issue and yours not .2 exact same android tablets, but 1 of them doesn't load website correctly. Can't figure it out.-screenshot_20201002-210212_duckduckgo.jpeg
    10-02-2020 08:08 PM
  17. JacksonH47's Avatar
    I don't have access to my wife's tablet right now. When I get my hands on it, I'll try disabling BitDefender to see if things change. Thank you guys for your help. If nothing comes of this, at least she can use Chrome .
    B. Diddy likes this.
    10-03-2020 02:07 AM
  18. Rukbat's Avatar
    If she has squarespace blocked (in her zeal for security - I did until I looked), the page won't work properly, because it uses files from squarespace. (Squarespace is Software as a Service, and building a site using it requires that the user loads files from squarespace's site itself.)
    10-03-2020 11:57 AM
  19. JacksonH47's Avatar
    If she has squarespace blocked (in her zeal for security - I did until I looked), the page won't work properly, because it uses files from squarespace. (Squarespace is Software as a Service, and building a site using it requires that the user loads files from squarespace's site itself.)
    How would I check to see if this is blocked?
    10-03-2020 01:00 PM
  20. JacksonH47's Avatar
    My wife informed me that she was having other issues with both DDG and FireFox so she uninstalled them both and is now just using Chrome. I guess we'll never know what the issue was, but it is no longer an issue for her.

    Thanks for the help,

    JacksonH
    B. Diddy likes this.
    10-04-2020 04:31 PM

Similar Threads

  1. Replies: 5
    Last Post: 10-04-2020, 12:50 PM
  2. Is +1 and (xxx) the same number on the same contact?
    By XoXo78 in forum General Help and How To
    Replies: 6
    Last Post: 10-03-2020, 12:20 AM
  3. Android g6 phone - gallery options changed after I edited picture on Chrome book.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2020, 01:15 PM
  4. Why can't I access my private safe?
    By Lynette Prieto in forum General Help and How To
    Replies: 3
    Last Post: 10-01-2020, 11:13 AM
  5. Why can't I access my private safe?
    By Lynette Prieto in forum General Help and How To
    Replies: 1
    Last Post: 10-01-2020, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD