1. Android Central Question's Avatar
    I was trying to factory reset my phone through TWRP but I couldn't, every time I tried TWRP would just crash and reboot my phone, I tried it one more time and TWRP crashed again but this time my phone booted into recovery mode, not to the system, and now it's stuck on this screen, but it's not opening it, it just shows the LENOVO logo and it says to hold the power button to reboot the phone (which brings me back to this screen). I think the system is corrupted and I don't know what to do.
    01-23-2022 11:33 PM
  2. mustang7757's Avatar
    Hi, you can try xda forums see if anyone can help with your TWRP recovery otherwise try going back on stock firmware.


    I'll leave a Link to register so you can communicate here, As a guest account you can only post questions but can't reply

    https://forums.androidcentral.com/sh...d.php?t=409154
    01-24-2022 09:04 AM

Similar Threads

  1. Anyone thinking of moving to s22 ultra from z fold 3?
    By rsmin in forum Samsung Galaxy Z Fold 3
    Replies: 151
    Last Post: 03-12-2022, 02:09 AM
  2. Replies: 3
    Last Post: 01-24-2022, 09:02 AM
  3. Need help resetting to factory
    By MelissaS40 in forum Ask a Question
    Replies: 8
    Last Post: 01-23-2022, 10:18 PM
  4. Best applock or not? Or any other solutions please
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 01-23-2022, 05:17 PM
  5. Replies: 2
    Last Post: 01-23-2022, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD