1. Unregistered's Avatar
    Hi! I rooted my s3,gt i 9300 using Odin and I flashe cm 11 on it. It worked perfectly for a few months then suddenly one day when the battery died and I put it for charging. It got stuck on the screen where it shows the model number of the phone. I tried going into recovery mode and factory reseting but it did not work I also tried going into download mode and connecting to the PC but the PC doesn't recognise the phone. Also I am unable to clear Dalvik cache.please help!!!!!.
    06-15-2014 03:11 PM
  2. Golfdriver97's Avatar
    To clarify, recovery works, you just can't clear cache? Which recovery do you have?
    06-23-2014 10:38 AM

Similar Threads

  1. Verizon Galaxy S5 finally ROOTED! !
    By JODIEJOHN in forum Samsung Galaxy S5
    Replies: 54
    Last Post: 12-17-2016, 05:22 PM
  2. Root Access Achieved for the Z1s!
    By luke31 in forum Sony Xperia Z1s Rooting, ROMs, & Hacks
    Replies: 7
    Last Post: 09-02-2014, 12:59 AM
  3. 4g problems on Samsung galaxy s3 from boost
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2014, 03:43 PM
  4. Replies: 5
    Last Post: 06-16-2014, 02:43 AM
  5. Verizon s3 black screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2014, 03:17 PM