1. felipemg16's Avatar
    Hi everyone, yestarday my Nexus 5 Updated automatically to kitkat 4.4.4, now today the nexus 5 dont turn on, when i connected to the charge, the google logo appears and the phone restart, appears the google logo and restart over and over again, when i try to enter to the bootloader menu appears the first screen of the bootloader and restart again, i cant select the recovery mode or another option, pleeeeeeeease help me, i research in all the post but i cant founded anything, please help me
    06-26-2014 03:42 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Frustrating. So you're following these steps exactly, correct? http://forums.androidcentral.com/nex...-recovery.html

    When you get to the bootloader screen, are you saying that it restarts before you even get a chance to select Recovery?
    06-27-2014 02:32 AM
  3. Nic Barnao's Avatar
    Same thing is happening to me.
    It restarts before you get a chance to select anything in the bootloader. Please help.
    07-09-2014 05:20 AM
  4. LeonardoSoares1's Avatar
    were you able to fix it? I'm experiencing the same issue and have no clue on how to fix it...
    07-29-2014 12:34 PM
  5. gonzalo villalba's Avatar
    Hello, I have the same issue! Can anyone find a solution? D:
    07-30-2014 11:06 AM
  6. cftbl's Avatar
    Ugh I just got this issue - Nexus 5 won't turn on, then boot loops when on charge. Anybody resolve this? Don't want to RMA!
    08-05-2014 08:41 AM
  7. djg0509's Avatar
    The bootloop just randomly happened to me last night while browsing on the phone. After many failed attempts to reboot to recovery, I called Google's Nexus support and they're shipping a new phone. From Googling the issue, there doesn't seem to be a fix for this issue. I wish there was a way to get into the phone to make sure I don't need to back-up any data though
    08-05-2014 10:08 AM
  8. Harsh696's Avatar
    I am having the same issue...did u find any solution..?
    08-21-2014 03:11 PM
  9. Stephen McIntosh's Avatar
    Try messing with the power button. Shake it a little, as it might be shorted.
    08-22-2014 08:30 PM
  10. Akash Kothari1's Avatar
    I had same problem. Google guys are replacing my phone with refurbished phone not the new one. Is that the case with all others ?
    08-26-2014 05:35 PM
  11. Manuel Mas's Avatar
    Was anyone able to solve this?
    09-23-2014 09:37 PM
  12. keboabang's Avatar
    that's because of short at the power button
    try messing around with the button, press it several times
    works for me.
    11-05-2014 01:21 AM
  13. lionell_10's Avatar
    just faced the exact same problem!!! bought the phone a lil more than a year ago that means im screwed
    i guess theres no solution out there yet... was just wondering though if it is a hardware problem or a software problem?
    01-07-2015 05:00 AM
  14. John-Smith's Avatar
    I guess this problem still isn't solved.. Infinite bootloop, try to go into recovery but the bootloop continues and won't let me go into recovery..
    05-16-2015 08:52 AM
  15. Robin F1's Avatar
    It is the powerbutton, at first i couldnt turn it on withour charging.
    I kept pushing the powerbutton and it turned on, then after a small correction it turned off...
    Hope you can fix it.

    (still not turning on)
    09-23-2015 04:03 AM

Similar Threads

  1. Nexus 4 shutdown issue
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-2014, 12:04 AM
  2. Official Nexus 5 Android L Thread
    By gidgiddonihah in forum Google Nexus 5
    Replies: 47
    Last Post: 08-30-2014, 10:54 AM
  3. So is Android 4.4.4 the end of the line for the Nexus 7 2012?
    By sniffs in forum Android 5.0 Lollipop
    Replies: 16
    Last Post: 07-04-2014, 08:08 AM
  4. Anyone feel like helping me flash Android L on my Nexus 5?
    By Alexandre Amicone in forum Google Nexus 5
    Replies: 13
    Last Post: 07-04-2014, 05:32 AM
  5. nexus 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2014, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD