1. Muhammad Irfan Rasheed Malik's Avatar
    I am not sure how to elaborate things here.
    Initially my android Google play store giving me no connection error. My Gmail was configured and working fine. I thought it is due to some misconfiguration so I removed my Gmail account and tried again but no success. Then I uninstalled updates for Google app play store but it still giving me no connection error. Then I have restored my device to factory default settings. Now I am not able to configure my Gmail account nor I can create new Gmail account from my device. However I can use other apps without any issue. Like whatsapp, Skype, line messenger, mobogine all applications are working fine. I am also able to sign in to my Gmail via web browser. Only Gmail account & Google app store is giving me no connection error. I am not sure where to look for this issue.

    Device: gpad 201
    Type: tablet 7 inch
    Android version: 4.2.2
    Connection: Wi-Fi; ADSL
    07-01-2014 04:44 AM
  2. B. Diddy's Avatar
    Since you're already at this point, it probably won't hurt to go to Settings>Apps>All, select Google Services Framework, and Clear Cache/Clear Data. Then reboot the device and see what happens.
    09-01-2014 01:41 AM

Similar Threads

  1. Should I uninstall the reinstall my Backup assistance app?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-09-2014, 09:51 PM
  2. not able to access my usb connection from samsung s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-08-2014, 06:17 PM
  3. OK Google Hotword Detection from any screen - received it, and now it's gone!
    By gregs1213 in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 07-01-2014, 03:53 PM
  4. notes app missing after kitkat update
    By pugkinspicelatte in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2014, 03:19 AM
  5. Still not seeing the "People" section in Google Play store
    By kylepetz in forum Google Play Store
    Replies: 0
    Last Post: 07-01-2014, 12:13 AM