1. AC Question's Avatar
    Hey folks

    I've just bought a Samsung Galaxy Tab S 8.4 (WiFi only). After I installed some iOS 7-lookalike tweaks I wanted to restart my device. Unfortunately when it rebooted the screen went black after the Samsung start up logo showed up. After a few second it tried to reboot again and the same process happened again. It keeps repeating like this. I've tried to give any input to the device but it won't work. I tried to shut it down by holding the power button for some time but it didn't work. I've tried to boot into recovery but since I cannot control when it starts up again it doesn't work. Right now it's just using battery and I can't do anything.

    Someone out there who could help me getting out of this process?

    07-10-2014 10:51 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! What kind of tweaks did you install? Were they basic apps from Google Play, or did you root the device and install a new ROM?

    If you didn't root the device, and since you just bought it, it would probably be easiest to bring it back to the store and ask for a replacement. Just show them what's happening.
    07-10-2014 11:39 AM
  3. Sebastian Hirsch1's Avatar
    (still me here)

    Downloaded them from the play store, no rooting, I think the problem is caused by the IOS lock screen app, it don't recall the exact name of it...
    07-10-2014 11:44 AM
  4. B. Diddy's Avatar
    See what happens if you remove the microSD card and reboot.
    07-10-2014 12:19 PM
  5. Sebastian Hirsch1's Avatar

    The device eventually ran out of charge and I was able to charge it, then boot it into recovery and do a factory reset.
    B. Diddy likes this.
    07-10-2014 01:05 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-11-2014, 03:17 AM
  2. windows media player m4a sync problem
    By VickersVickers in forum Ask a Question
    Replies: 2
    Last Post: 07-11-2014, 01:05 AM
  3. Tab Pro 8.4" vs Tab 4 10.1"......????
    By French_guy in forum Samsung Galaxy Tab Pro 8.4
    Replies: 2
    Last Post: 07-10-2014, 07:23 PM
  4. Problems with Google Play Music App
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2014, 11:47 AM
  5. My Samsung Galaxy Tab 2 7.0 won't boot
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-10-2014, 08:15 AM